1. bilbotn's Avatar
    So while trying to send some pictures earlier I clicked on attach in the stock email app... and waited... and waited... and waited... finally the pretty little force close box came up. I've tried removing all accounts, clearing the cache, heck I've even installed K9 and Maildroid to test them but I don't really care for them much.

    Any ideas on what's causing this problem?

    Verizon Fascinate
    Rooted w/launcherpro+
    10-05-2010 03:56 PM
  2. bilbotn's Avatar
    I just wiped the phone back to factory settings and it's still doing it. I'm about ready to return this thing and go back to my LG Voyager.
    10-06-2010 01:44 AM
  3. SeeK's Avatar
    Import your accounts to Gmail instead, works so much better.
    10-06-2010 01:46 AM
  4. bilbotn's Avatar
    fixed it, thanks

    only took me all day to find the gremlin but he's squashed now.
    10-06-2010 02:01 AM
  5. SeeK's Avatar
    Ahh, nice! What was the problem? Might be good to know for future reference.
    10-06-2010 02:26 AM
  6. bclinger#IM's Avatar
    I email pictures routinely and have not had this problem.
    10-06-2010 03:27 AM
  7. bilbotn's Avatar
    after rooting I was renaming files, forgot to change the default file browser before renaming the native one with .old... removed the .old from the native and BINGO. I feel so dumb sometimes.
    10-06-2010 08:41 AM
  8. bclinger#IM's Avatar
    The joy of play time.
    10-06-2010 12:37 PM