1. big16point's Avatar
    I have been trying to install any other rom through safestrap running mk2. Every one I try may be successful, but will not boot all the way. I have started one on a reboot and let it set for over 20 mins, and it still did not boot up. I have tried every rom I can get my hands on. Should I install the stock rom on the new partition before I install a custom rom?
    05-14-2014 01:06 AM
  2. SactoKingsFan's Avatar
    What custom ROMs are you trying to install?
    05-14-2014 01:22 AM
  3. big16point's Avatar
    Hyperlink, liquid smooth, whatever I can find.
    05-14-2014 02:45 PM
  4. SactoKingsFan's Avatar
    Pretty sure safestrap is only compatible with TW based custom ROMs.
    big16point likes this.
    05-14-2014 05:30 PM
  5. big16point's Avatar
    I don't know where to get a tw based rom. I thought cyanogen, hyperlink, liquidsmooth would be compatible. Can you please refer me to a rom that works, and whether or not I need to install stock rom prior to installing custom rom.
    05-15-2014 08:17 PM
  6. SactoKingsFan's Avatar
    05-15-2014 11:20 PM
  7. big16point's Avatar
    I tried the hyperdrive, jelly beans, omega, and foxhound. All installations failed. When I do liquidsmooth or cynagen mod, they are successful, but won't run.
    05-17-2014 02:29 AM
  8. big16point's Avatar
    Any idea why it's not working?
    05-17-2014 11:48 AM
  9. SactoKingsFan's Avatar
    Do you have the correct version of safestrap for the VZW S4 running mk2?
    05-17-2014 12:11 PM
  10. big16point's Avatar
    Do you have the correct version of safestrap for the VZW S4 running mk2?
    I think it's version 3.71, but I had no idea there were different versions for different models. Where do I find the version I need?
    05-17-2014 12:44 PM
  11. SactoKingsFan's Avatar
    I think it's version 3.71, but I had no idea there were different versions for different models. Where do I find the version I need?
    This guide has links to safestrap for VZW S4.

    05-17-2014 01:05 PM
  12. big16point's Avatar
    I uninstalled safestrap from my phone and keep downloading this new one and trying to install, but it keeps telling me There is a problem parsing the package
    05-17-2014 02:57 PM
  13. big16point's Avatar
    Now, every time I plug my phone into the computer, it goes into a boot loop. I've changed cords and computers and still the same thing happens. I think I'm gonna try to reflash the stock rom back on with odiin.
    05-17-2014 03:17 PM
  14. big16point's Avatar
    Okay. That worked successfully except, the only thing I lost is root, and it still goes into a boot loop on the cpu. I am at a total loss of words because I don't know what else to do with it. I still have all of my settings and pages the way they were before the odin, and all of the apps are still on the phone.
    05-17-2014 04:13 PM
  15. big16point's Avatar
    I decided to do another stock install with odin. I tried 3 mk2 Roms and only 1 would work. I got it back up to the exact same phone. I decided to do a system reset. That worked with the boot loop problem. I re-rooted and applied the new safestrap. Now I have the same issue as the beggining. I don't know what to do to make this work
    05-17-2014 11:48 PM
  16. big16point's Avatar
    Any advice on this would be more than helpful!
    05-19-2014 02:43 AM
  17. big16point's Avatar
    Could someone more intelligent than me help me out or ask a question?
    05-20-2014 12:58 PM
  18. big16point's Avatar
    Well, thanks for the help you offered. I have destroyed my S4, so no need to figure this out. I cracked the glass and decided to replace it myself. Bad idea. I lost the home button, and ripped the ribbon to the home button while removing the old glass, not to mention, kinda melted the frame of the phone slightly. It still works, but I'm not putting any more money into it. It and some great accessories will be on sale before very long, likely on eBay if nobody is interested locally. Thanks for everything. Maybe the note 3 will be a thankful upgrade.
    06-03-2014 07:26 AM

Similar Threads

  1. need some help
    By Jordanlikescats in forum HTC EVO 3D
    Replies: 5
    Last Post: 07-08-2014, 08:07 AM
  2. Terrible battery life on the Verizon Samsung Galaxy S4
    By ickycoolboy1 in forum General Help and How To
    Replies: 7
    Last Post: 06-01-2014, 11:35 PM
  3. Galaxy Tab 3 10.1 not Flash Supported?
    By Wotm8 in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 05-14-2014, 11:00 AM
  4. Unlocked ATT S4
    By beeestings in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 05-14-2014, 08:56 AM
  5. Unlocked ATT S4 on T-Mobile sevice HELP
    By beeestings in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 05-14-2014, 01:47 AM