1. cableguy867's Avatar
    I have an AT&T Galaxy S4 that I've been using straight talk on (not sure that that makes a difference) but the other night I had left it on the charger all night, and when I woke up in the morning it was stuck on the AT&T logo. Well I tried to restart it multiple times, each time it would stop on the at&t screen. So I googled to find out what other people had done to solve this issue and I tried a few things to no avail. I went into the recovery menu and wiped the cache several times. I tried factory resetting. I tried kies with it not working either, it just says "You're firmware is already updated." I downloaded the "I337UCUAMDL_I337ATTAMDL_I337UCUAMDL" file and used odin but it keeps saying secure check fail pit. I know I should be being more cautious...
    I'm not sure what my firmware is because I don't remember ever upgrading. I hate to post stuff and irritate the users on here. But if anyone would offer me some suggestions to solve this I would greatly appreciate it.
    05-18-2014 04:29 PM
  2. srkmagnus's Avatar
    Are you still having problems? If so, remove the battery and let it sit for a few hours. Reinsert the battery and try booting it. If not boot, consider a battery replacement. Otherwise, it may require a trip to the carrier store or to be sent to Samsung for a look.

    Sent from my Nexus 5 using AC Forums mobile app
    05-18-2014 07:53 PM
  3. cableguy867's Avatar
    Thanks, yeah unfortunately. But I haven't tried that, I'll give it a go and see what happens. Thanks again.
    05-18-2014 09:42 PM
  4. Rukbat's Avatar
    Save some time and bring it to a Best Buy if you have to bring it anywhere. They have Samsung people there (ask in the cellphone section) who might be able to help you. Even reflashing the firmware the phone has in it may either fix the problem or give then a clue as to what's wrong. (A common problem is that some part of main memory has failed. Reflashing would reveal that. It's not a cheap repair, but at least you'd know.)

    And no, leaving it on the charger all night didn't cause the problem. The charging circuit in the phone stops charging the battery when it reaches full charge, even when the charger is still connected. I've had phones on a charger for months, and never had a problem with the phone or the battery. (Don't ask why, but when you own a few phone stores, strange things can happen.)
    05-19-2014 12:27 AM
  5. cableguy867's Avatar
    Yeah I didn't think it was leaving it on the charger really. I figured it probably tried to update and something may have interfered with the process and bricked it or something along those lines. It was acting kinda funny though that day. The screen lagged a little whenever I unlocked it and sometimes would be gray. I appreciate the input, I'm going to go by Best Buy today and see if they can solve it. Thanks again.
    05-19-2014 08:58 AM

Similar Threads

  1. Sprint Galaxy Note 3: My original USB isn't working!! help!!
    By Dawnae in forum Sprint Samsung Galaxy Note 3
    Replies: 3
    Last Post: 06-04-2014, 09:17 AM
  2. ***Phone is dead, need help please***
    By septaric in forum RAZR Rooting, ROM's, and Hacks
    Replies: 1
    Last Post: 05-25-2014, 01:33 AM
  3. S4 Battery Drain Help. I'm a newbie.
    By lakcore in forum Samsung Galaxy S4
    Replies: 7
    Last Post: 05-20-2014, 02:20 AM
  4. Galaxy Note 3: Memory card folders help please
    By academy in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 05-19-2014, 12:43 AM
  5. question about nova launcher, can someone help please
    By all4dom in forum Verizon Samsung Galaxy Note 3
    Replies: 9
    Last Post: 05-18-2014, 09:43 PM