1. Joey Deke's Avatar
    Hi. To begn I am sorry for mistakes I am typing from my tablet.
    Here is my problem. I connected my tablet to a friends pc and I juet unpluged it. It then gave an eror that it was wrongly disconnected. Now my internal storage is jus gone (I have 2 each 1gb) it won't mount and when I click mount al t says is calculating....
    I tried plugging it in a computer but when the litle android shows up and I have to press turn on usb storage all it does is just load. Icant access it.
    I also tried the factory reset but its stil gone.
    Last I tried th android recovry mode but I onloy have volume up and down and a power buton so I can't click acept. The power button does nothing.
    I am getting pretty scared now . I do have an external sd I could use but my tablet uses this internal storage as download location which I can't change to the ext sd.

    My twblet has no brand. It is like 6 months ood and bought for around 80euros.
    It runs version 4.0.4
    Any help is appreciated but do know I can't coonect to a pc.
    06-05-2014 06:34 AM
  2. Joey Deke's Avatar
    I guess from the lack of answers no one knows a fix. I am already looking at new tablets, this one is useless since it can't download to ext sd and I think the internal sd is corrupt...
    06-06-2014 11:17 AM

Similar Threads

  1. 4.4.3 with ART runtime?
    By Thor20003 in forum Google Nexus 5
    Replies: 22
    Last Post: 09-06-2014, 02:30 AM
  2. Smartphone with Note 10.1_2014
    By rketek4TB in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 06-11-2014, 01:43 PM
  3. I just about doubled my battery life with an app
    By dad2noah in forum Samsung Galaxy S5
    Replies: 38
    Last Post: 06-08-2014, 07:19 AM
  4. [free puzzle]lets create a row with order "a b c d"
    By sachie026 in forum Android Apps
    Replies: 1
    Last Post: 06-05-2014, 10:02 AM
  5. Replies: 0
    Last Post: 06-04-2014, 10:38 PM