1. Sarloh's Avatar
    So, I'm in some pretty big trouble here. I did a lot and now I've finally decided to ask the pros on this one, and boy, could I use some help on this one. I know a lot of things but not all, yet I'm willing to learn, especially anything necessary. Sorry for the long post but I'll just post the full story in chapters so skip the first couple if you like and please read the last one.

    The chapters are: Intro; It all goes 'downtown'; DIY; Discovery; Current situation.

    I was a happy Nexus 5 user for about 2-3 months now. I was and am using the WugFresh Nexus toolkit and thus I was fully rooted, unlocked, enjoying the Xposed framework, so basicly a happy power user. Then 4.4.3 came out and I was excited for it. It first appeared and started installing, but nothing hapenned at the end. 2-3 days passed and the update nortification appeared again. I updated successfully, but I've lost root and the bootloader. No problem for an advance user like me and so I went to make backups and I've unlocked my phone and this is where it all goes to hell.

    It all goes 'downtown':
    After unlocking the phone booted up. I went past the Google logo and came to a picture with the android figure, standing and with it's belly/chest/body opened and a spinning figure of blue squares together spinning. The 'ears' were moving and there was a blue bar below it. The bar wasn't increasing but rather it 'skipped'? Like the blue bar you see when first turning the phone on. And there it was for quite some time. I had to shut it down by force. When I turn it on and some time passes the phone shuts down. I could not access restore, or boot the phone, but thankfully I could get into the bootloader and the phone was unlocked.

    So I naturally tried to fix it by doing many things. First I thought it was a boot-loop and used the Toolkit to try to flash stock, with no results. Then I've tried many things; backups, flashing new recovery, bootloaders... Until I came upon flashing Kernels: the program first made me try one and to my suprise, the phone booted up. I've installed it, with no success afterwards.

    Then I've discovered something that I think is crucial to my troubleshooting: with the endless hapening android logo, I could press the VOLUME UP key to access the restore and I've saw the logs from the restore, and after some time, the restore itself. The first think to do was to wipe it and so I did and the logs suprised me. They all said that it can not 'mount' many things. Same for deleting the cache.

    Current situation:
    After a lot of work I've managed it to boot up, BUT: my mobile network didn't connect. To top it all off, all google play apps and similar gave me the 'stopped working' message. I can't access the Google Play store (and for example; the camera app). Also surprising, I can not click the factory reset button on the phone. I can click it but nothing happens. I've put on many 4.4 versions, all the same. Also OTA updating old versions always fails. And the phone still can not 'mount' many things when wiping in restore.

    Phew, was that some writing. So now I ask for your help. My first objective is to get the phone back to normal working state, no roots or unlocks, just in a normal working state from which I can continue.
    So please; say whatever you've got in mind!
    06-11-2014 02:26 PM
  2. Golfdriver97's Avatar
    Welcome to the forums.
    Have you tried flashing the stock images in ADB?
    06-11-2014 10:30 PM
  3. Sarloh's Avatar
    If by ADB you mean downloading Google's developer drivers and using the black window in which one write white text, then yes. There was a guide on the internet that. I followed a guide for this kind of problem on the internet and ended up with downloading android 4.4.2 on my pc and then using the command console to issue a series of fastboot... commands.

    All wen't well untill i entered a command to flash the new cache (before that, I've erased via. ADB as well). The process started and never finished. I left it going on for quite some hours and ended uo with having to force shut it down. I personally suspect that the issue is around the previously mentioned can't mount problem.
    06-12-2014 07:25 AM

Similar Threads

  1. Nexus 5 KitKat 4.4.3 upgrade causing new issues/bugs
    By Samar Basrai in forum Google Nexus 5
    Replies: 28
    Last Post: 06-25-2014, 01:17 PM
  2. Need help deciding on a New phone
    By vlas23 in forum General Help and How To
    Replies: 5
    Last Post: 06-13-2014, 09:16 AM
  3. Replies: 9
    Last Post: 06-12-2014, 08:53 AM
  4. VoIP on S5?
    By Davel23 in forum Samsung Galaxy S5
    Replies: 6
    Last Post: 06-11-2014, 04:12 PM
  5. FlshPlyr 11.1 No Longer Playing Vids on G-Tab 10.1
    By officerripley in forum Samsung Galaxy Tab4 10.1
    Replies: 4
    Last Post: 06-11-2014, 02:11 PM