1. GrantyMc's Avatar
    Hi Guys, I just rooted and installed CM11, no problems there. Then I restarted after a few hours of use and it got stuck on the samsung logo - I tried flashing CM a few more times, factory reset, full wipe, cleared cache still no joy.

    I then flashed a stock rom through Odin and it still will not go past the samsung loading screen, the one which says 'samsung tab 3'

    totally at a loss as to what to do - I have put a load of various roms, and SuperSU onto my miniSD and transferred them to my internal SD to try flashing them too but I have had no luck - it seems no matter what software I flash I get stuck at the samsung screen
    06-18-2014 08:20 PM

Similar Threads

  1. Samsung Galaxy s5 screen turns on when text received
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2014, 10:12 AM
  2. after clicking on screen lock and gvingthe pin the none optio is greyed out
    By Ali Talib2 in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 06-19-2014, 06:55 PM
  3. Wifi not working after 4.4 update
    By cbaker89 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 06-19-2014, 02:46 AM
  4. Samsung Galaxy Tab 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2014, 08:03 PM
  5. Downloading now on my T-Mobile Samsung galaxy Light (SGH-t399)
    By shmutt1980 in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-18-2014, 08:01 PM