1. Dr. Jimothy Jones's Avatar
    Every time I receive an email to my gmail account, I get a gmail notification, but I also get an sms text message notifying me about the email. How do I stop the sms notification? It is really annoying, as I am constantly receiving emails.
    10-21-2010 12:03 PM
  2. ericdives's Avatar
    A quick Google says "check your filters" under "settings". You might have a filter on incoming email that sends you the SMS (via email probably).
    10-21-2010 01:00 PM
  3. Dr. Jimothy Jones's Avatar
    Thanks for the reply, but that didn't change anything. The text comes from the same number everytime: 6245. I dont know if that gives you any other clues or not.
    10-22-2010 11:08 AM
LINK TO POST COPIED TO CLIPBOARD