1. mia9's Avatar
    When i install apps from Google play, it tells me, Congratulations, the app will be soon installed to your device. But nothing happens. I try it more times but still nothing.
    When i download an app (even installer) and want to install it over Total Commander, i click install and then it starts testing on viruses, since then nothing happens. It only runs testing for 1/2 hr or more. Please help.
    07-27-2014 05:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What device do you have? It sounds like you're trying to install from the Google Play website on a browser--what happens if you try to install them from the Google Play Store app? Or did your device not come with the Play Store app installed? Not all devices are certified for Google Play, and if yours isn't, then you may have problems trying to install apps from there.
    07-27-2014 11:11 PM
  3. mia9's Avatar
    I have Acer Iconia. I have the store app too but it doesn't work from there either. Instead, it shows a running line and says installation in progress (since yesterday).
    07-28-2014 04:26 AM
  4. B. Diddy's Avatar
    Are you otherwise able to access the web using the browser or other apps like Facebook? Any problems with other Google services like Gmail? Sometimes there can be an issue on the server side. Does this behavior occur when trying to install any app from the Play Store app, or only when trying to install one particular app?

    Have you tried rebooting the tablet?
    07-28-2014 01:00 PM
  5. Rukbat's Avatar
    If I'm reading your original post correctly, your anti-virus program is running for half an hour testing a program for viruses. Even the slowest AV program is a lot faster than that. Disable or uninstall your AV program and see if that helps.

    Don't worry about vciruses. If you can't install anythhing you can't install a virus either. If you can install something once you've gottn rid of your AV program, make Avast the next thing you install. (Avast takes about 2 seconds to "test" anything I install on a Note 3. And since I play with different ROMs all the time, I'm installing a few dozen programs every few days, so if each program took half an hour to test I wouldn't live long enough to set up a new ROM.)
    B. Diddy likes this.
    07-28-2014 01:34 PM
  6. mia9's Avatar
    I uninstalled AVG and then was able to install a downloaded installer but nothing from Google play, the same problem remains. It says it's been installed but the icon isn't anywhere. The installer icon appeared okay.

    I have no other problems elsewhere. I tried to reboot the tab of course.
    07-28-2014 10:33 PM
  7. idroidnation's Avatar
    If nothing else works, you may want to try a factory reset
    07-29-2014 09:54 AM

Similar Threads

  1. Android Chrome blanking out pages on tab 3
    By progmistro in forum Ask a Question
    Replies: 10
    Last Post: 08-12-2014, 11:31 AM
  2. Replace OS on Android Phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 08:46 PM
  3. Unlock SIM for tablet Azumi AT8-2
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-27-2014, 11:05 AM
  4. Replies: 1
    Last Post: 07-27-2014, 03:49 AM
  5. My android phone camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-27-2014, 03:30 AM
LINK TO POST COPIED TO CLIPBOARD