1. ashleyglenn2995's Avatar
    my phone says either system UI has stopped working, logs provider has stopped, NFC service has stopped or the process com.android.phone has stopped working. when i press OK another message shows up and they keep popping up. i cant get past my lock screen anymore. what to i do? i haven't backed up anything yet to perform a factory reset so is there any other option? i have restarted my phone but didn't stop the messages from popping up again. it is a Samsung Galaxy S3. It isn't rooted and its over 2 and a half years old. and its a jellybean 4.1.2 please help me [i just tried safe mode and rebooting into recovery mode and removed my SD card(not safely unmount cause cant access anything in my phone)]
    10-17-2014 01:09 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Some general things to try:

    1. Boot into Safe Mode, which disables all 3rd party apps. If the problems go away, then something you installed is causing the instability. Restart the Device in Safe Mode - Samsung Galaxy S® III

    2. Boot into Recovery Mode and wipe the cache partition, which won't erase any personal data. http://forums.androidcentral.com/sam...2-s3-tab2.html

    3. If you have an SD card inserted, try unmounting it in Settings>Storage​, remove it, and reboot. A corrupt card can cause various issues.
    10-17-2014 01:12 AM
  3. ashleyglenn2995's Avatar
    just tried all the things u suggested nothing worked. the "unfortunately message" still keeps popping up.
    10-17-2014 01:31 AM
  4. B. Diddy's Avatar
    It even happens in Safe Mode?

    You may need to consider doing a factory reset.
    ashleyglenn2995 likes this.
    10-17-2014 10:18 AM
  5. ashleyglenn2995's Avatar
    oh damn. ok thanks. just one more thing when i connect my s3 it doesn't show up on the computer (for backing up etc). it only charges the battery. Anyway i can get it to connect without selecting USB debugging mode cause my phone isn't in a condition to be used at the moment.
    10-18-2014 01:06 AM
  6. B. Diddy's Avatar
    When you connect the phone via USB, do you see a USB notification on your phone? If so, swipe down the notification shade, tap the notification, and see if you can select MTP.

    If it only charges, but there's no indication of connection either on the computer or on the phone, then either the cable or the phone's microUSB port might be faulty. You could try a different cable.
    ashleyglenn2995 likes this.
    10-18-2014 01:41 AM
  7. ashleyglenn2995's Avatar
    Oh ok, well anyways I just gave my phone to Samsung and they factory reset it and updated my phone now it works fine no more app crash message loops. Thanks for your help
    B. Diddy likes this.
    10-18-2014 05:50 AM

Similar Threads

  1. How is the camera on Nexus phones
    By xoomer1 in forum Google Nexus 6
    Replies: 6
    Last Post: 10-17-2014, 05:49 AM
  2. I finally got my N4 but...
    By Peter McCain in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 10-17-2014, 04:32 AM
  3. Anyone having problems with My KNOX?
    By ktopp in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 10-17-2014, 04:07 AM
  4. [HELP] Bricked phone, now Odin and Kies rejecting firmware reset
    By Big Macintosh in forum Sprint Samsung Galaxy S4
    Replies: 0
    Last Post: 10-16-2014, 11:08 PM
LINK TO POST COPIED TO CLIPBOARD