1. Purple Revelations's Avatar
    I have recently encountered this issue. On multiple apps such as Facebook, Instagram, Snapchat, and even just on the internet (I've tried both the default and chrome browser) and sometimes on Youtube, my phone simply can't play videos.

    When I click the video the sound plays but the video is frozen. After a few seconds the video stops altogether and I get a pop-up simply saying that the video cannot be played. I have no other information about the error, just that very vague pop-up notice.

    Rebooting the phone helps...for a short time. A few videos will play normally but soon the error will return. I don't think it makes sense to reboot my phone that often. I have also tried quitting the apps in question, and even re-installing them. These solutions often fix the issue for a short time, but it always returns.

    I have not yet tried wiping the phone and restoring because last time I did that I lost a lot of my settings and data. Wiping and restoring is sketchy and gives me anxiety so I was hoping someone might have some suggestions that would allow me to save wiping the device as a last resort.

    Some other info that might be helpful:
    -Happens on both Wi-Fi and Mobile connections (on a side note my Wi-Fi has been annoying and cuts out randomly or the phone sometimes shows that it's connected but nothing loads. While my computer, on the same Wi-Fi, works fine. Not sure if this is Bell's crappy internet service or another issue with the phone)
    -Running Android version 4.4.2
    -Began maybe 2 weeks ago and has been persistent
    -I have installed all updates available for my apps (they auto-update)
    -My phone is no longer under warranty

    Thanks a lot
    11-18-2014 09:15 AM
  2. B. Diddy's Avatar
    To see if it's caused by a 3rd party app you installed, try booting into Safe Mode, which prevents 3rd party apps from starting up. If videos play fine on the browser, then something you installed is probably causing the issue. You can then start opening apps one by one to see when the problem starts. https://forums.androidcentral.com/e?...token=dWj-juJa
    11-18-2014 05:38 PM

Similar Threads

  1. Who's got/getting one?
    By mstrblueskys in forum HTC RE Camera
    Replies: 5
    Last Post: 09-27-2015, 03:16 PM
  2. Replies: 4
    Last Post: 11-18-2014, 09:33 PM
  3. Replies: 1
    Last Post: 11-18-2014, 05:43 PM
  4. Why are default phone numbers not working??
    By BREW1541 in forum General Help and How To
    Replies: 1
    Last Post: 11-18-2014, 05:41 PM
  5. Is there a Video App to join multiple videos?
    By vvwall76@gmail.com in forum General Help and How To
    Replies: 1
    Last Post: 11-18-2014, 05:40 PM
LINK TO POST COPIED TO CLIPBOARD