1. Miseryguts's Avatar
    I have an Advent Vega Tegra Note 7 that up until recently was absolutely fine, for whatever reason it now won't detect that anything is connected via the micro usb so I can't charge or transfer any files from my PC.
    I've tried multiple cables, connecting to different PC's/devices & cleaning the port (very carefully) with a pin.. nothing has worked.
    Is there anything else I can try, or do I need to write it off?
    11-24-2014 05:23 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried blowing out the port with a can of compressed air? Does it still charge via the microUSB port? If it still charges, it's not a complete loss, because you can always transfer files over wi-fi, using an app like AirDroid or Wi-fi File Explorer.

    How old is the device? It may still be under warranty, so consider contacting Nvidia (or the responsible manufacturer) for warranty repair.
    11-25-2014 12:23 AM
  3. Miseryguts's Avatar
    Already tried the compressed air thing & it doesn't charge via micro usb.. it's less than a year old, but I've no receipt/proof of purchase so repair isn't an option I'm afraid.

    Sounds like I need to start saving for another.. C'est la vie
    11-25-2014 06:53 AM

Similar Threads

  1. LG g2 screen??
    By abbbe in forum LG G2
    Replies: 13
    Last Post: 12-28-2014, 06:48 PM
  2. Rooting my Sprint Galaxy S4 (Questions and Procedure)
    By ApolloTitan in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-25-2014, 01:56 PM
  3. Has your Android started to get HOT at the top!
    By winaihin in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-25-2014, 12:27 AM
  4. Replies: 3
    Last Post: 11-24-2014, 09:44 PM
  5. How do I move video files to PC with usb?
    By juniordoug in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 11-24-2014, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD