1. Marten Schroeder's Avatar
    Hi!
    I have a problem with my play store! Always when I try to download an app it tells me different error codes everytime, like "927", "rpcs 7 aec 0" and "df bpa 30". I tried to do all that the Internet says: reboot, delete and add google account, clear cache, clear data from play store and service and all that stuff. Once I tried to use another Google account and that worked! But I can't use that one cause it's my school-email.

    What do you think I should do?? Do I need to make a whole new account or can I fix it somehow?? Would be good to fix it cause I use that account for a lot on my phone.

    Thanks for fast help!
    11-27-2014 03:30 PM
  2. ttkk1's Avatar
    Me too, happening on all of my devices, has to be a server issue, should be corrected soon
    11-27-2014 03:34 PM
  3. Marten Schroeder's Avatar
    But the weird thing is that my other Google account works.. probably we just need to wait!
    11-27-2014 04:15 PM

Similar Threads

  1. NEXUS 7 tablet does not have Google playstore app installed
    By AJIT DESHPANDE in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 07-12-2016, 05:15 PM
  2. Replies: 1
    Last Post: 12-17-2014, 04:35 PM
  3. Is there a way to get 1440p YouTube videos on the N6
    By Wingznut in forum Google Nexus 6
    Replies: 16
    Last Post: 12-12-2014, 06:46 PM
  4. Where can I buy a black back cover ?
    By rob6070 in forum Samsung Galaxy Note 4 Accessories
    Replies: 4
    Last Post: 11-28-2014, 08:52 AM
  5. Replies: 1
    Last Post: 11-27-2014, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD