1. msnygaard's Avatar
    I've followed a lot of threads on this - *#06#* gives me "IMEI" - and noting else - no IMEI number, no NULL no nothing. Everywhere it says "try *#197328640"* and press 6 ......" - but my serviceMode screen is empty. Black screen. Tapping the menu button, choosing "key input", typing "6" or anything else (in case the service menu is just invisible) doesn't get me anywhere.

    Background: GFs phone started saying "No service" from one moment to the other. Have tried a factory reset but same result. I really hope someone can give me a lead...

    Best regards to everyone...
    12-03-2014 01:28 PM
  2. SpookDroid's Avatar
    I wish I had a better answer, but that happened to my S2 once and it was the motherboard that got fried (or at least that's what two service centers said). We tried flashing ROMs, factory resets, nada... Nothing helped. Ended up selling the phone for parts and got the Note 2 back then.

    For me it was a fall. Suddenly it lost IMEI and phone info. All that worked was WiFi.
    Rukbat likes this.
    12-03-2014 02:29 PM
  3. msnygaard's Avatar
    Spookdroid, thanks a lot for your reply. We'll get it to a repairman and see what he thinks. Will post result here.
    12-18-2014 02:25 AM

Similar Threads

  1. Samsung 128gb micro sd
    By Closingracer in forum General News & Discussion
    Replies: 6
    Last Post: 12-04-2014, 08:57 PM
  2. Replies: 2
    Last Post: 12-04-2014, 12:24 AM
  3. Replies: 8
    Last Post: 12-03-2014, 05:00 PM
  4. Saving PDF's and Images from Email attachments, than texting help.
    By Richard Colvin in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 12-03-2014, 04:19 PM
  5. Do I need a "Samsung Account" (under accounts)?
    By Don Macho in forum Ask a Question
    Replies: 3
    Last Post: 12-03-2014, 03:15 PM
LINK TO POST COPIED TO CLIPBOARD