1. BrnJhn0v0's Avatar
    So i was playing a game on my android which requires google play service and thats when i noticed that my phone missing lots of google apps so i went searching for a solution and i happen to try that "gapp" im not sure if i actually did flashed it but i remember clearing eMMC thru factory mode or settings then i opened my phone and it really did installed google settings apps etc but then when i tried to open the google play store it closes immediately same with gmail app and the google play service always stops working so then i cant recall whatelse happen but one thing for sure i installed this flash gordon thing then flashed another "Gapp" zip then it says reboot for changes so i did rebooted it and thats when it started, it always boots to recovery mode. i tried wiping caches etc i tried searching for solution but none solved mine. Can you guys please help me with this? ill owe u my whole life. amd for the record i dont have CWM installed, i only use Android System Recovery and yes my phone is rooted.
    12-16-2014 04:32 AM
  2. LogiDonkey's Avatar
    Mmmh what smartphone do you have? An what version were you trying to install?
    12-16-2014 05:05 AM
  3. Sarah Moya's Avatar
    my problem is similar as far as it being stuck in recovery mode...kids were playing a game not online and it happened but I don't know what game it was...Can you help me? Samsung sch r7 40c
    12-20-2014 03:53 AM

Similar Threads

  1. YouTube picture getting stuck on homescreen
    By lildj0809 in forum Google Nexus 6
    Replies: 1
    Last Post: 12-16-2014, 07:42 AM
  2. LG G2 stuck insoft brick condition during firmware change
    By bilal hussain khan in forum LG G2 Rooting, ROMs, & Hacks
    Replies: 0
    Last Post: 12-16-2014, 03:29 AM
  3. How do I make T-mobile Softcard app work in a AT&T Galaxy S3?
    By rythym05392 in forum Ask a Question
    Replies: 0
    Last Post: 12-16-2014, 03:13 AM
  4. Replies: 0
    Last Post: 12-16-2014, 02:38 AM
  5. How can I find out what is using up my internal memory?
    By palanivel rajan in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 12-16-2014, 01:33 AM
LINK TO POST COPIED TO CLIPBOARD