1. mrgou's Avatar
    Hi,

    I'd like to disable notifications on my Android phone for incoming messages from specific senders. So, I created a label, then a filter to apply this label to messages from these senders. This works fine: all emails from the senders are labeled as expected.

    On Gmail on my phone, I then opened the settings for my account, selected "Manage labels", then, for the label, I unchecked "Label notifications".

    However, I still get phone notifications for these incoming e-mails.

    What am I missing?

    Thanks!

    R.
    12-16-2014 04:57 AM
  2. TWC42's Avatar
    In the Gmail filter you created, did you check "Skip inbox"?
    mrgou likes this.
    12-16-2014 05:03 AM
  3. mrgou's Avatar
    Thanks! That worked. Unfortunately, messages no longer show up in the Primary folder, but I guess it's a good compromise.
    12-16-2014 03:17 PM
  4. mbryanr's Avatar
    Inbox allows the user to manage labels by selecting "bundling" in the inbox,and notifications separately to avoid this problem.
    Attached Thumbnails How do I disable Gmail phone notifications for a label?-58716.jpg  
    12-16-2014 03:36 PM

Similar Threads

  1. Is my phone stuck in Android system recovery mode or did it get bricked?
    By BrnJhn0v0 in forum General Help and How To
    Replies: 2
    Last Post: 12-20-2014, 03:53 AM
  2. Factory image/OTA for Nexus 5 5.0.1 update available
    By Ed Briggs in forum Google Nexus 5
    Replies: 20
    Last Post: 12-19-2014, 05:01 AM
  3. Disconnect Notification
    By maxdrive10 in forum Moto 360
    Replies: 1
    Last Post: 12-17-2014, 09:50 AM
  4. Need help for theme develop!
    By Hola Launcher in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-16-2014, 07:31 AM
  5. Anyone know why OTA is preferred method for 21.44.8?
    By Johnny Fever in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 12-16-2014, 12:41 AM
LINK TO POST COPIED TO CLIPBOARD