1. Mosco agbas's Avatar
    I tried to open rooted apps but it won't open says super user has to grant acess and my phone is rooted.when I open super user it notifies me to install an update when I click install it will load for some seconds and then installation fail ! I tried to reinstall from the app but didn't work.I am using Motorola droid RAZR v4.1.2 any help will be appreciated in fixing this.
    12-17-2014 02:07 AM

Similar Threads

  1. Replies: 20
    Last Post: 03-16-2015, 12:23 PM
  2. Root HTC One M8 with Android 4.4.4 installed
    By bingorabbit in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 4
    Last Post: 01-04-2015, 12:11 PM
  3. my motorola razr cant update su binary
    By Mosco agbas in forum General Help and How To
    Replies: 1
    Last Post: 12-18-2014, 11:53 PM
  4. Replies: 0
    Last Post: 12-16-2014, 11:30 PM
  5. why are my videos uploading sideways on Instagram?
    By JaviEcko in forum Ask a Question
    Replies: 0
    Last Post: 12-16-2014, 10:34 PM