1. Buff2014's Avatar
    I have had a ZTE Z830 Compel AT&T Go Phone for about 2 months. Everything has been working fine until yesterday when I noticed the phone was not connected to my home wifi. Nothing been changed on the phone or router, no updates, no downloads, nothing. I checked the phone to make sure all wifi settings were still correct and I also tried removing the battery from the phone and resetting the router to no avail. My other devices, two laptops, a desktop and a printed all still connect with no problems. My phone sees the wifi access point and tries to connect for a few seconds showing "Obtaining IP address" and shows the status of all the other wifi names but then it changes all of the wifi names to "Disabled". The phone sees other wifi names but will not connect to them either. Can anyone help me resolve this problem. Thank you in advance for any help you can provide.
    12-17-2014 10:29 AM
  2. Buff2014's Avatar
    As a followup, if I put the phone into Airplane mode it will connect to the wifi just fine. Turn off Airplane mode and it disables wifi again. Does this indicate a software or hardware problem? Will a factory reset clear it? If I do a factory reset can I recover all of my contacts and pictures from my Google account? Thanks.
    12-17-2014 12:08 PM

Similar Threads

  1. Why can't I save photos from internet or apps to my S3?
    By skarnes in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 12-20-2014, 10:31 PM
  2. Why do "Notifications" fail?
    By Emerogork in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2014, 11:18 AM
  3. Why does my wifi automatically disabled if mobile data is on?
    By Nubnuber in forum General Help and How To
    Replies: 1
    Last Post: 12-17-2014, 11:14 AM
  4. Replies: 2
    Last Post: 12-17-2014, 11:10 AM
  5. Why is my Samsung Tab 3 10.1 mistaking charger for usb connector?
    By Ali Kazmi1 in forum General Help and How To
    Replies: 1
    Last Post: 12-17-2014, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD