1. christina_sings's Avatar
    Well, earlier this week my phone was working fine but out of nowhere, I started getting what feels like TONS of error messages "unfortunately, [[launcher, Google+, keychains, twitter, and any other app I want to open] has stopped" i also get the "unfortunately, the process com.google.process.gapps/acore has stopped." messages as well. These error messages pop up within seconds of each other leaving my phone unable to really navigate within.
    I saw that many people had this problem online and I was suggested to do the settings>all apps>reset preferences, but it didn't work.
    I also tried deleting apps I don't use and they delete, but reappear when I restart my phone.
    I also have cleared the data/cache on my contacts, download manager, google play services, and many other apps that were causing the problem. and nothing happend.
    I also cleared the cache on my phone using the menu you come across when you hold down the power and up button (the background has the android icon on its back with its' stomach open and a crystal)
    I am what looks like to be on Jellybean and I have tried updating whatever there is to update on my phone, but everything shuts down.

    I honestly have no idea as to why this is all happening all of a sudden, but i have been trying for 3 days now to figure it out. I am able to make calls in between the pop up error messages. but they do not last long and I am receiving no messages and I cannot send any. I would really appreciate help and/or suggestions as to where I should go to get the phone looked at.

    Any help would be appreciated, thank you!
    Crystal Segura likes this.
    12-19-2014 12:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which ZTE phone do you have? The only other thing I'd suggest (besides a factory reset) is to boot into Safe Mode, which prevents all 3rd party apps from starting up. If the problems persist in Safe Mode, then there's something fundamentally wrong with either the firmware or the hardware. On most Android devices, while powered on, press Power until the power off menu comes up. Then press and hold Power Off until the Safe Mode prompt appears, and tap OK.
    12-20-2014 01:22 AM
  3. Crystal Segura's Avatar
    Hello, i started having the same problem today, i was wondering if you have figured it out ? Either i'm doing it wrong, but my phone won't go on safe mode.
    12-21-2015 12:41 AM

Similar Threads

  1. Nexus 5 OTA 5.0.1 Update Error
    By guiguix in forum Android 5.0 Lollipop
    Replies: 5
    Last Post: 01-20-2015, 03:23 AM
  2. Messaging replacement?
    By jsabo in forum Samsung Galaxy S4 Google Edition
    Replies: 2
    Last Post: 12-19-2014, 07:09 PM
  3. Have you fixed the Android Central Passport logout error yet?
    By Rikku Watro in forum Ask a Question
    Replies: 1
    Last Post: 12-19-2014, 10:19 AM
  4. Why am I getting an error while updating my Moto G?
    By iSpellbinder in forum Ask a Question
    Replies: 0
    Last Post: 12-19-2014, 01:09 AM
  5. GPE - 5.0 Messaging won't send??
    By LARR in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 12-18-2014, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD