1. RedManic's Avatar
    For some reason, my Wi-Fi started to act up and disconnect itself, connecting me to the 3G network. It is a very strong Wi-Fi, however, as it's authenticating and is about to connect, it doesn't and just goes "Avoided poor internet connection". I would like to know why this is, because other phones in this same house do not have this problem with this same Wi-Fi. My biggest question is how to disable the automatic "Avoiding poor internet connection" thing with the Wi-Fi so I can connect to it again and so I can stop using the awful 3G network.

    I use an HTC 4G LTE. It's Android Jellybean. (If this information is any help.)
    12-19-2014 07:43 PM
  2. B. Diddy's Avatar
    Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html

    Specifically, go to Settings>Wi-fi, tap Menu, then Advanced, and see if there is an option for "Avoid poor connections." Uncheck it.
    12-19-2014 09:46 PM
  3. RedManic's Avatar
    Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    All of these things I am unable to do or I don't have the option for them.

    Specifically, go to Settings>Wi-fi, tap Menu, then Advanced, and see if there is an option for "Avoid poor connections." Uncheck it.
    I don't have this option.

    For some reason, the main Wi-Fi I used, which is the one I'm currently having trouble with, changed to "Out Of Range" even though it's not.
    12-20-2014 12:50 AM
  4. B. Diddy's Avatar
    You should still be able to do things like reboot the router or log into its settings. Do you still have the manual for the router? It should be available on the web if you lost it. Check the manual for how to log into the router settings.
    12-20-2014 12:52 PM
  5. RedManic's Avatar
    I don't have the manual for the router, but I can try rebooting it during the work week.
    12-20-2014 01:31 PM
  6. B. Diddy's Avatar
    You should be able to find the manual online, unless it's a more obscure manufacturer.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    12-20-2014 05:50 PM
  7. Mooncatt's Avatar
    Rebooting the router often works when just one device isn't connecting to it. I just had to do it to mine today because my phone stopped connecting but the other phone and computers were connecting fine. And it's a Motorola router too, not a generic off brand.
    B. Diddy likes this.
    12-20-2014 07:22 PM
  8. RedManic's Avatar
    I had the router rebooted (It's also Motorola), but my Wi-Fi still says "Not in range". Even if I'm right next to it.
    12-20-2014 10:15 PM
  9. Rukbat's Avatar
    Tell it to forget that network, then scan.
    12-21-2014 05:29 PM

Similar Threads

  1. "No Sim Found: after updating to 4.4.4 on my Verizon Note 3 helllllllllp.
    By Arias83 in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 01-07-2015, 10:18 AM
  2. Where to buy OTG cable for Nexus 7 (2013)
    By Perchance in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 01-03-2015, 09:41 PM
  3. How can I install Yahoo Mail on my LG75C which has Android 2.3.4?
    By ridgeman00 in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 12-26-2014, 12:26 AM
  4. Replies: 6
    Last Post: 12-24-2014, 02:08 AM
  5. Can I root my Denver tablet?
    By Rebekka Moses in forum General Help and How To
    Replies: 0
    Last Post: 12-19-2014, 07:29 PM
LINK TO POST COPIED TO CLIPBOARD