1. gomakeitreal's Avatar
    actually it is more complicated than that.
    i first flashed it to TWRP (no problem).
    after sometime i want to flash it 5.0.1 lollipop.
    i used nexus root toolkit 1.99. the flash seemed to failed.
    it is still 4.4.4, but all 3 virtual key at the bottom does not work anymore.
    then i tried to factory reset. no go. then my stupidity kicked in. i booted into twrp and wiped the phone.

    now when i boot up the phone, it is stuck in the google logo, and nothing came up anymore.

    help is very appreciated!
    12-21-2014 05:50 PM
  2. Rukbat's Avatar
    Find a zip file for a ROM for the phone. Go into TWRP. Install that file. It can be stock 4.4.4 or stock 5.0.1 (or anything else that will install, including a custom ROM - just get the phone working, then you can worry about finding an installable or updateable 5.0.1).
    12-21-2014 06:04 PM
  3. Golfdriver97's Avatar
    Try this:


    Process is pretty much the same, just use the proper file.
    12-21-2014 06:09 PM
  4. gomakeitreal's Avatar
    thanks.

    that worked.

    but the other problem remain. my 3 virtual keys are not working anymore. (home, back, and the other button).

    (actually when i went into TWRP, its home and back button did not work either)

    any idea?

    thanks a lot!
    12-21-2014 11:27 PM
  5. Golfdriver97's Avatar
    It might be hardware related.

    From an AOSP M8.
    12-22-2014 10:13 AM
  6. Rukbat's Avatar
    It probably is hardware-related. I don't think I've ever used the Home button in TWRP, and the menu button would be useless, but I usually use the back button, not the on-screen back arrow and keep wondering why every time I do).
    12-22-2014 12:20 PM
  7. gomakeitreal's Avatar
    i see. it is hardware. thanks for everyone's help!
    12-22-2014 05:11 PM

Similar Threads

  1. Replies: 9
    Last Post: 01-01-2015, 04:26 PM
  2. Replies: 7
    Last Post: 01-01-2015, 11:17 AM
  3. SInce 5.0.1 I lose access to my local network (not the internet)
    By Krak-a-Lakn in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 12-23-2014, 01:30 PM
  4. samsung s5 rooted to lollipop issue
    By Ashar Hussain in forum Ask a Question
    Replies: 1
    Last Post: 12-22-2014, 12:22 PM
  5. Nexus 5- Canada
    By rj1221 in forum Google Nexus 5
    Replies: 3
    Last Post: 12-21-2014, 09:02 PM
LINK TO POST COPIED TO CLIPBOARD