1. molgen's Avatar
    After I uninstalled Adblock Plus, my phone stopped connecting to wifi. My phone recognizes my home wifi but it won't connect. It's stuck at Obtaining IP address. Any help is appreciated
    01-31-2015 01:19 PM
  2. Rukbat's Avatar
    Long-press the connection. Press Modify network config. Press Show advanced options.Make sure Proxy is set to None and IP settings is set to DHCP.
    Crashdamage likes this.
    01-31-2015 01:30 PM
  3. molgen's Avatar
    Those are my settings and I'm still not connecting. Prior to uninstalling, I went through the steps to set it up:
    Changed Proxy to manual then typed in localhost, and changed the port to 2020. The SAVE button was always greyed out so I don't think anything ever got changed. In either case it looks like my settings are what they should be. Any other ideas I could try out? I've unplugged everything and restarted.
    01-31-2015 03:43 PM
  4. ellisroy's Avatar
    I had the same problem all 3 times that I tried ad block. I just gave up and did a factory reset. That sucked!
    I think (?) that since my browser is Firefox w/ privacy and cookie add-ons installed that might of been why this app slowed down everything. Works fine on laptop.
    I would recommend looking at another browser and see what if anything they may offer in regards to ad blocking.
    Many of the sites I vist daily are bookmarked in Firefox and I open them from there. Allows me to keep and use the add-ons.
    Yes my browser is a little slower but it's worth it to me.
    I've looked into your original question and never found an answer.
    02-01-2015 07:31 AM

Similar Threads

  1. How do I pair the S Action Mouse to my Samsung Galaxy S Tab?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 01-31-2015, 03:29 PM
  2. What mhl connector do I need to connect my Tab S to an HDTV?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2015, 03:15 PM
  3. Why does my phone take so long to charge since update?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 01-31-2015, 02:48 PM
  4. Replies: 1
    Last Post: 01-31-2015, 02:46 PM
  5. Why doesn't my Galaxy S3 camera respond to voice commands?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-31-2015, 12:08 PM
LINK TO POST COPIED TO CLIPBOARD