1. Sizzers's Avatar
    Apart from many SERIOUS annoyances since updating from KK 4.4 to LL 5.0.2, this is probably the worst (there are others running a very close second mind).

    In either the Chrome Beta browser (very much my one of choice) or the "stable" version, when you press on the text and want to slide those ridiculous upside down tear drop handles either side of the text you want to highlight they simply do not move.

    This does not happen in any other app where text can be highlighted so I really dont know if this is an incompatibility bug with Chrome, or Motorola's take on the update (I have the 1st gen Moto G XT1032).

    Has anyone else had similar issues copying from Chrome on LL 5.0.2? Apart from my customary full reset following an update, two more have followed for other issues so that's not the problem.

    Comments welcomed,

    Malc.
    03-20-2015 06:51 PM
  2. B. Diddy's Avatar
    Have you already tried clearing the Chrome app's cache and data?
    03-21-2015 01:38 AM
  3. Sizzers's Avatar
    Have you already tried clearing the Chrome app's cache and data?
    I've also reinstalled Beta and gone straight in to safe mode without touching the settings or enabling any of my flags.

    Sometimes it works in a very juddery and stuttering way but still unusable. It also seems to be related specifically to Chrome as occasionally I use Opera to download certain PDF files which dont always open up in Adobe when downloaded through Chrome and no problems copying in there.
    03-21-2015 03:34 AM

Similar Threads

  1. Replies: 4
    Last Post: 04-08-2015, 07:28 PM
  2. Anyone Else Getting Significant Loss of DL Speed after 5.1?
    By PhoenixMike in forum Google Nexus 6
    Replies: 4
    Last Post: 03-21-2015, 03:00 AM
  3. Replies: 1
    Last Post: 03-20-2015, 07:04 PM
  4. Replies: 1
    Last Post: 03-20-2015, 07:01 PM
  5. whats the satllite icon in my icon teay
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-20-2015, 06:21 PM
LINK TO POST COPIED TO CLIPBOARD