1. AC Question's Avatar
    Xterny Post time Yesterday 07:54 PM
    Hey


    I Have a problem with my camera.
    There are several lines in the pics




    PLS Help
    04-09-2015 12:51 PM
  2. VidJunky's Avatar
    It could be the app or it could be the sensor. Try a different app and see if the lines persist. If they are still there consider taking the device in for service or replacement. If it turns out to be the app, see if you can uninstall the latest update and install it again. Could just be a glitch. If that doesn't work you can try for a replacement but chances are they will want you to do a factory reset first.
  3. VidJunky's Avatar
    It could be the app or it could be the sensor. Try a different app and see if the lines persist. If they are still there consider taking the device in for service or replacement. If it turns out to be the app, see if you can uninstall the latest update and install it again. Could just be a glitch. If that doesn't work you can try for a replacement but chances are they will want you to do a factory reset first.
    04-09-2015 01:00 PM
  4. SpookDroid's Avatar
    Have you tried a different camera app? Are the lines always in the same place? If so, this might be a hardware issue and not something you can fix with an app or a setting.
    04-09-2015 01:01 PM

Similar Threads

  1. Moto X 2013 Camera Error Won't Load
    By sethgoldstein in forum Moto X
    Replies: 8
    Last Post: 09-15-2015, 11:32 PM
  2. Replies: 2
    Last Post: 07-28-2015, 12:31 PM
  3. Replies: 2
    Last Post: 04-19-2015, 09:12 AM
  4. Front facing camera shaky/slow after skyping
    By socialillz in forum Motorola Droid Turbo
    Replies: 1
    Last Post: 04-09-2015, 08:53 AM
  5. Replies: 2
    Last Post: 04-08-2015, 06:07 PM
LINK TO POST COPIED TO CLIPBOARD