1. CocoBZ's Avatar
    So, today has been a full day for my tablet. First things to happen: UC Browser HD crashed. Nothing unusual, it was happening from time to time. Except now it kept crashing on launch. Switched to Dolphin. Worked for a while, then a pop-up said android.process.acore stopped. Shortly after, Dolphin crashed. Now every browser but Chrome would crash on launch.

    I restarted the tablet (via the reset button, not classic turn off/on). After it started, a cascade of pop-ups announcing crashes showed up: android.process.acore, com.google.process.gapps, and many apps (Google Play, Google Services, Messenger, etc.). Turned it off, turned it back on. All problems were gone now.

    Except they weren't. Couple of hours later, browser crashed. Good ole' acore showed up again, along with the others. Tried googling the issue and disabling some stuff. All browsers except the stock one were working. But since there are apps I occasionally use that require the stock browser, I wanted to get this one fixed as well.

    Turned it on and off again, and I was shocked to see it factory reset on its own. On the bright side, no more pop-ups. On the bad side, internal storage is now shown as 0 bytes. Any help on fixing this is greatly appreciated.

    E-Boda Supreme Dual Core X190, Android 4.1.1
    04-09-2015 01:30 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Yikes. It sounds like some major firmware glitch, which isn't that uncommon with these off-brand devices. Is it rooted? The only thing I can suggest is to do some research to see if you can root the device and re-flash the stock ROM.
    04-09-2015 05:36 PM
  3. CocoBZ's Avatar
    It's not rooted, I was afraid I might break something. Anyway, new symptom: it factory resets on every restart.
    04-10-2015 03:15 AM
  4. CocoBZ's Avatar
    Managed to solve it. Putting aside a few mistakes I've done trying to reinstall the stock ROM since my last post, what solved the issue of internal storage was clearing the data of the Settings app.
    B. Diddy likes this.
    04-15-2015 09:46 AM
  5. B. Diddy's Avatar
    Great, I'm glad you solved it! Did clearing the Settings data cause any side effects?
    04-15-2015 10:34 AM
  6. CocoBZ's Avatar
    None to my knowledge.

    Just for information's sake, I made this step between a botched OS reinstall (that had made the tablet unable to mount the internal SD) and a proper one, that fixed the internal SD issue.
    04-15-2015 10:47 AM

Similar Threads

  1. My widgets are gone with new AT&T update! Samsung Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 22
    Last Post: 02-24-2019, 09:55 AM
  2. Replies: 2
    Last Post: 05-17-2016, 11:39 AM
  3. SGH-M919 on Straight talk with At&t sim
    By realfrustrated in forum Ask a Question
    Replies: 10
    Last Post: 04-12-2015, 12:20 AM
  4. Replies: 1
    Last Post: 04-09-2015, 12:46 PM
  5. Replies: 0
    Last Post: 04-09-2015, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD