1. BQSOnAQuest's Avatar
    I have what most would call econmy tablet. That runs the latest KitKAt 4.4.2 (stock) so if the google plays says it requires android 2.0 or higher, then why does it say my devices are not compatiable.

    1) Brand/model:iRulu eXpro X1a Series
    CPU Processor:Allwinner A33, Quad core A7 1.3GHz
    Operating System:Google Android 4.4.2 KitKat
    Camera:Dual Cameras, 0.3M Front 2.0MP Back(With Flash Lamp)
    Network Communiction: Wifi,External 3G

    ----------------------------------------

    2) Brand/model: Yuntab7
    Processor Model: A23 {Quadcore} - (Allwinner)
    Network Communiction: Wifi,External 3G
    Touch Screen Type:Capacitive Screen
    Feature: Multi Touch,G Sensor,FM,OTG,Ultra Slim,Dual Cameras
    04-13-2015 06:03 PM
  2. B. Diddy's Avatar
    See response in your other similar post: http://forums.androidcentral.com/gen...uirements.html
    04-13-2015 10:39 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-02-2015, 10:57 AM
  2. Replies: 7
    Last Post: 07-17-2015, 10:13 PM
  3. Replies: 1
    Last Post: 04-13-2015, 10:43 PM
  4. Has anyone tried this method of rooting the Turbo?
    By Bleezy in forum Motorola Droid Turbo
    Replies: 2
    Last Post: 04-13-2015, 09:30 PM
  5. Replies: 0
    Last Post: 04-13-2015, 05:59 PM
LINK TO POST COPIED TO CLIPBOARD