1. AC Question's Avatar
    Whenever i try to turn my phone on it just keeps rebooting, i left it charging until it said 100% then i tried to turn it on and it still does the same thing please help me my phone is a alcatel one touch pop c7.
    05-02-2015 08:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition, which won't erase any personal data. Follow the steps in this video, but instead of selecting Wipe Data/Factory Reset, make sure you select Wipe Cache Partition. When complete, then select Reboot System Now.

    05-03-2015 03:01 AM
  3. Jared Doak's Avatar
    That did not work on my c7 still stuck in loop mode.
    07-16-2015 04:29 PM
  4. fatlum-berisha's Avatar
    Jared Doak

    Have you solved this problem ?
    02-28-2016 05:10 PM
  5. javierjess's Avatar
    I have and alcatel one touch c7 and it turns on but does not go to home screen.
    03-10-2016 09:07 AM
  6. cahfer's Avatar
    I can not make my phone crash I can help you alcatel pop c7 pure white

    My phone dropped
    03-07-2017 09:51 AM
  7. Federico vw's Avatar
    i just fixed alcatel one touch c7 7040e, it toke me 4 hs but solved it... and yes, it wont started like at the video

    needed to fix it:
    -smart phone flash tool 5.1...
    -firmware of the phone, mine is 7040e so i go find it over the web, do the same with yours...
    -MT6582_Android_scatter

    open smart phone flash tool

    press "scatter-loading" and find "MT6582_Android_scatter" were ever you downloaded
    conect your phone with usb and click "download" (the big botton above with an arrow green)

    now see at the files that some of them will have nothing were it say "Location" ...
    in my case it said "PRELOADER 0x00000 0x0000 ... and location nothing!" same with "CUSTPACK and MOBILE_INFO"
    that mean those files are broken or corrupted!!!! yes they are not working!!! desapeared or something...

    click on the empty space at the "Location" of PRELOADER and find the firmware you downloaded (all files important must be there)... yes open PRELOADER.bin and now it should look like: "PRELOADER 0x0000 0x0000 C:/blablabla" same like the rest of the files
    continue doing this with all files with "Location" missed or without something loaded with them

    now all files have the same "Location" right? good! almost fix your found dont give up yet!

    above "name" you will see "download only" you click it and it will open you have to select "Firmware upgrade"

    turn off your phone, disconect it from usb and click "download (with the green arrow)"
    conect your phone! and see if the bar start doing its work, if not... turn the phone on and it will start working, wait untill it finish.

    finish... disconect your phone and restart it 2 times untill it start working like if you bought yesterday.

    (you are wellcome you fixed your phone with the help of Argentina man who have no job)
    07-27-2017 01:53 AM

Similar Threads

  1. Replies: 34
    Last Post: 11-11-2017, 01:05 PM
  2. Replies: 1
    Last Post: 05-07-2015, 09:10 PM
  3. Why does my phone connect to my Bose speaker but no audio?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-03-2015, 01:27 AM
  4. Why don't most of my phone files show up when I connect to my pc?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-02-2015, 08:36 PM
  5. How do I enable flick input on my S5 Galaxy?
    By AC Question in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-02-2015, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD