1. AC Question's Avatar
    This is my first tablet, have never owned a smartphone. Strictly a desktop pc person until now. The most recent app button that brings up the task manager worked fine yesterday, now it isn't. I uninstalled some apps that I had put in earlier in the day in case there was a compatibility issue or what have you. No go. Do I need to reset factory settings or is there something else I am missing?
    05-04-2015 08:50 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do the other buttons work? Have you tried rebooting?

    If rebooting doesn't work, try wiping the cache partition, which won't erase any personal data: https://support.t-mobile.com/docs/DOC-11085
    05-05-2015 12:47 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-08-2015, 12:42 AM
  2. Mortal Kombat X up on the US play store!
    By slackerjack in forum General News & Discussion
    Replies: 5
    Last Post: 05-06-2015, 02:09 AM
  3. How can I erase a broken Samsung Galaxy S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-05-2015, 12:50 AM
  4. Replies: 1
    Last Post: 05-04-2015, 10:53 PM
  5. Replies: 0
    Last Post: 05-04-2015, 07:30 PM
LINK TO POST COPIED TO CLIPBOARD