1. usersaccount's Avatar
    I stupidly tried rooting my phone and had some issues because CWM couldn't access the SD card for the update (I got a device on indiegogo that turned out couldn't connect to nexus 5 without root and the founder convinced me to try root so I wouldn't return the product)

    This bricked my phone and I was able to recover it with the Nexus 5 One Click Restore

    This worked fine and I am able to run 4.4.4 no problem on the device.

    I clicked system update and downloaded 5.0. When the phone reset to apply the update I just got android on his back with error written underneath him.

    Then when I went back to system update in setting there was no update there available.

    I tried factory reset but this hasn't helped.

    Any help would be greatly appreciated
    05-14-2015 02:21 AM

Similar Threads

  1. want the update ?? but u rooted ur s6 ??
    By ADRHD JAVIER in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 11-05-2015, 12:34 AM
  2. Replies: 2
    Last Post: 05-14-2015, 12:34 PM
  3. Replies: 0
    Last Post: 05-14-2015, 02:17 AM
  4. Replies: 0
    Last Post: 05-14-2015, 02:08 AM
LINK TO POST COPIED TO CLIPBOARD