1. dlalonde's Avatar
    Since the last hard reset I did, I bought a song on Google Play Music for the first time. So Thursday morning I do a hard reset on my Samsung Galaxy S4 (updated to official 5.0.1) and go through the install steps, add my Google account and everything goes fine. Then the phone checks for updates, tells me I have several (which is normal). Then it shows a notification "Google Play services which some of your applications rely on is not supported by your device Requested by Google Play Music" and I can't access the store anymore. Instead, I'm asked to add my Google account again the same way I would have to if I didn't add it during initial set up.

    Thinking this was odd, I tried hard resetting it again to see what it would do and I get the same problem.

    Today I installed CM12 which used to work perfectly fine and Google Play Services keep crashing. So I flush it again and reinstall CM12 and the problem remains.

    I've tried several fixes without success. But clearly this is a problem on Google's side not my phone.

    What happened? How can I stop this from happening? Is that what I get for buying a song on Google Play?
    05-28-2015 07:44 AM
  2. dlalonde's Avatar
    OK seems like it's just a question of updating Google Service. The fact that it's not up to date make my phone remove my account it seems.
    05-28-2015 12:55 PM
  3. dlalonde's Avatar
    I've updated the OP. Google Play Services are clearly bugged on Google's side...
    05-30-2015 04:09 PM
  4. dlalonde's Avatar
    No one knows?
    06-02-2015 05:24 AM

Similar Threads

  1. How do I know if the SD card is present or not through Android code/API?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-28-2015, 06:56 AM
  2. Why can I get wifi connected to my Android mobile but not have internet?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-28-2015, 06:51 AM
  3. Replies: 0
    Last Post: 05-28-2015, 06:51 AM
  4. YouTube Upload Issue and Errors!
    By Jellal in forum Samsung Galaxy Tab 2 10.1
    Replies: 0
    Last Post: 05-28-2015, 06:45 AM
LINK TO POST COPIED TO CLIPBOARD