1. pawprints86's Avatar
    Ok, so i had my phone off, charging for a few hours. Expected to unplug it at 100% as i had forgotten it was pluged in. Not only did it NOT charge, the charge level dropped significantly, while powered off!!!

    When i plugged it in it showed the battery with the dots under it like always. When i unplugged it, it didn't pop up with the battery picture like it normally would, but i dint think much of it.... Until i had a hard time turning it on, i was wondering if the power button was broken. Had to hold it down for a significant time until finally "Samsung" appeared. Only to have it boot and find the battery level not only not full, but LOWER than when i had plugged it in to begin with.....

    What the heck happened???
    06-05-2015 01:37 PM
  2. B. Diddy's Avatar
    Which phone? It's possible the USB charging cord is faulty--try a different one (as well as trying a different wall charging plug). If that doesn't help, then it could be a problem with the microUSB port or the battery. If you can, try a different battery.
    06-05-2015 04:50 PM
  3. pawprints86's Avatar
    its a samsung captivate glide. Ive been having off and on (but normally off) issues with random battery draining while in airplane mode (with wifi off)... but today was the first time i had it tell me its charging when it wasnt. I tried pulling the battery and plugging it in again, and it did truly charge that time (same cord and wall plug). im always very careful with the actual plug on the phone as i dont want to mess it up.

    i took a screen cap of the random dropping while it was off... but i cant explain it, i couldnt even look up a wake lock as it was completely off...
    06-06-2015 12:33 AM
  4. pawprints86's Avatar
    Ok so ive since been able to duplicate this error. *at least* it still charged up this time.... but the battery indicator was at just about 100% (powered off)... went back in a little bit, pushed the power button expecting to see the 100% battery, and nothing... did a battery pull and turned it on, and it said it was at 88%

    So the cord is fine, something is messed within the phone....
    06-08-2015 04:05 PM
  5. B. Diddy's Avatar
    It's still worth trying a different battery. That kind of behavior might be symptomatic of a failing battery.
    06-08-2015 05:54 PM
  6. pawprints86's Avatar
    Im kind of concerned now about my phone... i have a new battery... but the same error was duplicated again... this time i thought to try just replugging it in, without turning it on in between, it wouldnt recognize. I turned it on (which the splash screen took longer than normal, again, liek when this happened last time)... it was at 79%. Turned it back off, and iwth the same plug, plugged it back in, and now it shows as charging again....

    maybe my phones overall calibration is messed or something?? This new battery does hold i charge alot longer, but i thought id be in the clear since the first time i charged the battery (powered off, same cord, same everything) it charged until 100% and showed me that successfully when i clicked on the power button....

    ive gone in several times, even with the old battery, and wiped the battery stats (im rooted)... but other than clear out the graph in the settings to view battery usage, it doesnt seem to do much

    its just weird, its the same rom, no unusual/unauthorized apps, not even any new apps in a few months time... i just dont get it. if i had just installed a new rom, okay, maybe the kernel is messed. but everything has been the same (except new battery now) for over a year. what gives?
    06-21-2015 01:57 AM

Similar Threads

  1. Can't connect through usb with my Mac.
    By janson123 in forum Samsung Galaxy S6
    Replies: 15
    Last Post: 01-26-2019, 04:40 PM
  2. Physical keyboard causes Note 8 to change default virtual keyboard
    By froggersloth in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 06-10-2015, 09:13 AM
  3. How to retrieve private mode password?
    By AC Question in forum More Samsung Tablets
    Replies: 1
    Last Post: 06-05-2015, 05:45 PM
  4. Replies: 1
    Last Post: 06-05-2015, 05:44 PM
  5. How to open messages sent to me still being "downloaded"?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-05-2015, 05:04 PM
LINK TO POST COPIED TO CLIPBOARD