1. Jennifer Reuben's Avatar
    Hello friends.

    I have got samsung gs6 edge. and till yestarday everything worked great with the keypad until i put the new 5.1.1 new version.

    my phone is in English but i use two writting languages English n Hebrew and when i type in Hebrew and send the text the keypad atomacatly turns into English without me swaping it. its very annoying i hope someone could help. I tried lot of thing in the settings nothing really helped. what should i do to stop doing it?
    07-02-2015 12:04 PM
  2. anon(9333461)'s Avatar
    Hi, maybe English is set to default on your phone's keyboard. You can try going into settings and setting Hebrew if you use that more often.

    pony_brush

    Posted via the Android Central App
    07-02-2015 03:30 PM
  3. eladsela's Avatar
    Same problem here with note 5

    Posted via the Android Central App
    08-26-2015 12:45 PM
  4. eladsela's Avatar
    Fixed in the new android update

    Posted via the Android Central App
    09-04-2015 12:02 PM

Similar Threads

  1. The step counter isn't working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2015, 01:10 AM
  2. Replies: 1
    Last Post: 07-02-2015, 03:36 PM
  3. Sprint teams up with Europe's Carphone Warehouse to launch new US stores.
    By VW Maverick in forum General Carrier Discussion
    Replies: 1
    Last Post: 07-02-2015, 01:14 PM
  4. Replies: 1
    Last Post: 07-02-2015, 01:11 PM
  5. Replies: 1
    Last Post: 07-02-2015, 11:55 AM
LINK TO POST COPIED TO CLIPBOARD