1. AC Question's Avatar
    I am in the process of porting my LG Optimus S VM701 from Virgin Mobile to RingPlus. I Rooted the phone, but was having a hard time changing the Phone Number to the RingPlus number. I got the correct instructions today, and change the number. To finich the process I tried to do a factory data reset. That put it in a Bootloop. I tried to apply a stock rom from the SD card, and now everytime I power the phone up, it unloads an Android package, restarts, goes to an LG screen and then goes blank. I can boot it in recovery mode and it will try to apply an update.zip file, but then it goes right in the same loop. Help, please.
    07-03-2015 02:45 AM
  2. bobj4172's Avatar
    This butchered thread is actually mine. I hope there is some solution, but I can't even boot the system into full recovery mode. I've made a bad situation even worse.

    When I put it in Android Recovery Mode, it says: Check sdcard for GOTA update : /sdcard/update.zip

    It also mentions apply /sdcard/update.zip via menu to proceed installation. - But I never get a menu.
    07-03-2015 02:52 AM

Similar Threads

  1. Lg g4 battery life ?
    By germanyanthony in forum LG G4
    Replies: 53
    Last Post: 04-25-2016, 01:36 PM
  2. Replies: 2
    Last Post: 07-04-2015, 01:03 AM
  3. Can they read my texts?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-03-2015, 03:36 PM
  4. Replies: 1
    Last Post: 07-03-2015, 03:33 PM
  5. Why won't my Samsung S6 active screen come on?
    By AC Question in forum Samsung Galaxy S6 active
    Replies: 1
    Last Post: 07-03-2015, 01:33 PM
LINK TO POST COPIED TO CLIPBOARD