1. DigitalDad's Avatar
    Stuck on boot screen and vol +/- keys won't change selections on system recovery screen. Green Android lying down and a red triangle with an exclamation point inside it.

    Background: Was updating Google Market to Google Play Store on a freshly restored Tablet, ARNOVA 10C G3, Android 4.0 when the tablet froze and rebooted to the ARNOVA logo on black screen normally shown at boot but froze there.

    From off: I hold power button to turn on tablet, the ARNOVA logo shows up, disappears, shows again, disappears, and shows again and stays there frozen. I can turn the tablet off by holding the power button down for a few seconds but vol +/- do nothing. From off I can then hold vol - and power button down and boot in to system recovery <e3> but the vol - key does nothing and the vol + key changes the screen from the normal menu with the robot to a screen with just the robot and another push goes back to the normal menu screen but does not change from one selection to another. So in there I am stuck on reboot system now, which does nothing. I have used a pin to push reset button on the tablet many times(5seconds held in to over a minute) and it also does nothing. Tried putting latest firmware image, update.img from Archos on a micro sd card and booting the tablet up, but it doesn't seem to register it is there. I have also tried using FlashTool and Rockchip Batch Tool but the tablet is not recognized by either of the tools. Please help.
    07-07-2015 09:25 AM

Similar Threads

  1. Samsung Galaxy S3 wont boot but the camera comes on?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 07-12-2015, 01:09 AM
  2. Asus Zenfone 2 Problem After Update System
    By MOHD SHAMRI in forum ASUS ZenFone 2
    Replies: 2
    Last Post: 07-09-2015, 09:00 AM
  3. Why does my Outlook App have no notifications?
    By AC Question in forum Android Apps
    Replies: 2
    Last Post: 07-08-2015, 07:18 PM
  4. How can I reinstall the operating system on my HTC C625e Windows Phone 8?
    By Terrence Saint Rose in forum General Help and How To
    Replies: 1
    Last Post: 07-07-2015, 09:29 AM
  5. Battery consumption: Android System at 56%?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-07-2015, 04:20 AM
LINK TO POST COPIED TO CLIPBOARD