1. Jeremy Puche's Avatar
    Hello,
    First of all I'm French so sorry for my bad English.
    I just purchased a Zenfone 2 Unlocked (Model ZE551ML), and for some reason i thought it was a good idea to root my system.After rooting I disabled USB debugging and yesterday I decided to update my system software to a newer version without knowing at the time that it wasn't a good idea with a rooted cellphone. Now the android phone is stuck in boot-loop and after factory reset/wipe cache it is still doing the same-thing. After searching the web, I concluded that flashing the software using adb software was the best solution but I soon after realized USB Debugging was disabled and after checking with adb I get this message when I try to use command ''adb sideload file.zip (where file.zip is the file name of the Asus firmware)''
    Message :
    C:/adb> adb sideload system.zip
    loading: 'system.zip* deamon not running. starting it now on port 5037*
    * deamon started successfully*
    error: device not found

    Just to make sure everyone knows, the zenfone was plugged via USB and I was in ''apply update from ADB'' in the recovery mode.

    How do I proceed ? Is Flashing my zenfone 2 the best option for my situation? Is it possible without USB Debugging Enabled?
    07-08-2015 07:41 PM
  2. Ramoreleaf's Avatar
    if you havent fixed it yet.. go to the asus website and download the correct firmware for your phone. that is the latest firmware.. make sure its for your phone.. either Z00A OR Z008...
    Now..when you have the zip file. place it in your external storage on the root folder. not in any folder..just open the sd card and paste it there. and then rename it as MOFD_SDUPDATE.
    After that place the sd card back into your phone and switch it off
    restart your phone and get into your bootloader . (how.. long press power button then immediately press the the volume up button after phone vibrates. it will boot up with an android guy lying down.. scroll using the volume buttons to recovery mode and press power button)..it restarts then viola! installing updates!!
    it re-installs the whole os as an update and wipes all bugs but retains the apps and personal data. root will disappear and recovery will be replaced with stock recovery.
    09-02-2015 03:33 AM
  3. rotiBakarr's Avatar
    I don't think you can do that without USB-Debugging. Please help
    01-07-2016 03:51 AM
  4. higurashi's Avatar
    really thx work here i was trying instal using adb but no success thx help alot ramoreleaf
    02-15-2016 08:49 PM
  5. Amitai Irron's Avatar
    That was extremely helpful.

    After trying to convert from CN to WW firmware by flashing recovery, boot and fastboot, the phone became borderline functional. I used your procedure to recover to an image i thought was a match for the flashed partitions, and that brought the phone to a "booting, but completely non-functional" state. I repeated the process once more, with the latest WW image, and the phone came back to life in all its glory.

    Thanks a lot for posting this

    P.S. i changed the name of the file on the SD root to MOFD_SDUPDATE.zip, and that worked very well.
    06-26-2016 04:42 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-12-2015, 09:14 AM
  2. Replies: 1
    Last Post: 07-09-2015, 12:44 AM
  3. Replies: 1
    Last Post: 07-08-2015, 09:47 PM
  4. Replies: 1
    Last Post: 07-08-2015, 07:04 PM
  5. Replies: 0
    Last Post: 07-08-2015, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD