1. AC Question's Avatar
    Hello,
    I am trying to share a folder in the SD card of my Galaxy Tab 4 on my home network and tried a couple of apps for this without any success.
    I tried ES file explorer, Solid File explorer and a few more which uses ftp protocol to share the files. The connection occurs and I can view the folders from windows or Xubuntu without any problems but it doesn't let me to do any kind of file operations , copying deleting etc . I also tried a few apps on google play which use smb or ssh protocols to share, and again the directories can be seen without any problems but no file operations.
    Any suggestions are appreciated.
    07-21-2015 08:41 PM
  2. ZacMacKracken's Avatar
    As an update, I tried the same apps on my galaxy s3 and noticed that the file operations could be done without any problems . Galaxy s3 has android 4.3 whereas galaxy tab has android 4.4.2 .Can this issue be related to Android 4.4.2?
    07-21-2015 09:45 PM

Similar Threads

  1. Replies: 1
    Last Post: 07-24-2015, 07:18 AM
  2. Replies: 0
    Last Post: 07-21-2015, 07:56 PM
  3. Replies: 0
    Last Post: 07-21-2015, 06:59 PM
  4. Replies: 1
    Last Post: 07-21-2015, 03:58 PM
LINK TO POST COPIED TO CLIPBOARD