1. Laceyrose82's Avatar
    I found the answer!!!!
    1. Go to "My Files"
    2. Click on "All Files"
    3. Click on "Device Storage"
    4. Click on "TMemo"
    5. Find the locked memo
    At this point, I decided to select all, copy the memo, and paste it to a new memo then erased the locked memo FROM THE MY FILES PAGE. You may want to do things differently, but regardless the steps worked to getting the information I needed from my locked memo!! YAY!!!


    I recently wrote a note on my T-Moblie Samsung Galaxy Light SGH-T399 app Memo version 2.0 by S Read. Once I finished my note, I locked it to make sure I wouldn't accidently erase it, since it had some important information in it. When I went to open the note/memo it prompted me to type in the password I had used to lock it and I received a message saying "Incorrect Password. Enter a valid password". I have tried to unlock it with the password but small alterations (on case I didn't capitalize or something) and nothing I do is solving the problem... PLEASE HELP!!!! Thanks so much... I AM SO FRUSTRATED!

    I am including pictures of the application information and a picture of the screen I'm having the issue with

    Edit: 7-23-15 Attachments deleted by moderator.
    07-22-2015 11:39 PM
  2. srkmagnus's Avatar
    Glad to see that you fixed the problem and came back to share your fix...enjoy your time here on the forums!
    07-23-2015 09:51 AM

Similar Threads

  1. Can I get some help rooting a Sprint G Pad 7.0?
    By ChimChim in forum General Help and How To
    Replies: 2
    Last Post: 09-20-2015, 01:40 PM
  2. Replies: 8
    Last Post: 07-24-2015, 04:51 PM
  3. Replies: 2
    Last Post: 07-23-2015, 08:30 PM
  4. Replies: 0
    Last Post: 07-22-2015, 11:23 PM
  5. Replies: 0
    Last Post: 07-22-2015, 10:43 PM
LINK TO POST COPIED TO CLIPBOARD