1. thakur ujjawal singh's Avatar
    sir....i firstly i unlocked bootloader of my moto g2014 ..and installed flash recovery twrp...and super su..and when i tried to open super su the window pop up "There is no SU binary installed, and SuperSU cannot install it."
    then i flased again with cf auto root titanumtsds.then super su is working fine

    and the i tried to degrade my phone from lolipop to kitkat...the steps goes fine and my phone bootup and appear welcome screen to select language ..but the pblm is i m unable to select the option like touch is not working...but when i tap on lock button to shut down it works on that pop up window...plz help me out...
    07-25-2015 06:16 AM
  2. betorba's Avatar
    Hello, the same here. Were you able to solve it?

    Regards
    08-26-2015 07:10 PM

Similar Threads

  1. Why do I have rainbow colors on my Nexus 5 screen when charging?
    By AC Question in forum Chargers and Batteries
    Replies: 2
    Last Post: 07-26-2015, 06:16 AM
  2. Replies: 1
    Last Post: 07-25-2015, 08:12 PM
  3. How to change qmobile android version?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2015, 08:10 PM
  4. Replies: 1
    Last Post: 07-25-2015, 06:21 AM
  5. How do I recover if the touch doesn't respond?
    By Ayshath Afrooza in forum Displays
    Replies: 0
    Last Post: 07-25-2015, 05:46 AM
LINK TO POST COPIED TO CLIPBOARD