1. marioc89's Avatar
    I have a nexus 4 that I've did no flashing of and it's pure stock. It all started today when I kept getting error messages that shows numerous apps powered by google services, that they are not responding and that google play services isn't working. I can't use my dial pad not go into google services. Can someone tell me what's going on and to help me resolve this? Thanks.
    07-28-2015 12:55 AM
  2. Javier P's Avatar
    Google has been pushing these days a Play services update, maybe something went wrong or it was just being installed so it wasn't available at that moment. Reboot your phone and see if the problem persists. If so, go to settings - apps - tap on Google Play services and clear cache. Tell us the version you have installed.
    07-28-2015 07:39 AM
  3. marioc89's Avatar
    I have version 7.8.95. And the problem still persist after clearing the cache.
    07-28-2015 08:22 AM
  4. Javier P's Avatar
    Yeah, that should be the latest version. There are some fixes that worked for several people with the same problem. You could try this. Force stop and uninstall updates for Play Services (or even for Play Store). Reboot the phone. Before that take a look at this long thread and see if any of the solutions there work for you.

    http://forums.androidcentral.com/ask...-2012-a-4.html
    07-28-2015 08:35 AM
  5. marioc89's Avatar
    I tried some of the things on that link and what you've suggested and still I'm getting some and I'm not able to go into google store and update it again. I've tried clearing data to uninstalling updates in google play store with no real success.
    07-28-2015 12:20 PM
  6. TanSpaRa's Avatar
    Hi,
    I also have Nexus 4 and I had the same problem last 24 hours. I was mad, couldn't use my phone at all even can't make calls only accept! After reading in forums I tried many things, but I managed to remove the error after I uninstall the last update of Google Play Services - it is from yesterday. After uninstall I am with old version and have triangle on the bar above, but my phone is working Will wait the next update, hope they will fix it soon. And don't forget to reboot the phone after the update uninstall. Good Luck!
    07-29-2015 08:08 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-13-2015, 06:33 AM
  2. Replies: 4
    Last Post: 07-28-2015, 09:42 PM
  3. How do I fix/get back Google service framework?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-27-2015, 10:34 PM
  4. Replies: 0
    Last Post: 07-27-2015, 10:32 PM
  5. Why does my browser Google search list shows from the begining?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 07-27-2015, 09:13 PM
LINK TO POST COPIED TO CLIPBOARD