1. jpegger's Avatar
    Hi, I am having a lot of problems with the android file transfer. I am trying to put my iTunes files onto my Android. I installed it onto my Macbook Pro, and when I plug in my phone and switch on Media Device (MTP), android file transfer has a popup that tells me to restart or reconnect my device. I have tried both restarting and reconnecting my phone, as well as restarting my Mac. I also reinstalled the app three times. It still either does not register my device or displays the same annoying pop up. I am using the cord that came with my phone, and have tried switching on Camera (PTP) then switching back to Media Device (MTP). Any help would be appreciated, as I am beyond frustrated.
    07-30-2015 12:03 AM

Similar Threads

  1. Looking forward for Moto X play, but..is the SD 615 better than the SD 800?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 09-13-2015, 09:05 AM
  2. I was trying to get the HBO NOW app on my Android 4.4 KitKat.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2015, 12:23 PM
  3. Replies: 1
    Last Post: 07-30-2015, 04:48 AM
  4. my andriod phone could not accept file from other device
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-29-2015, 11:52 PM
LINK TO POST COPIED TO CLIPBOARD