1. Regular Giampino's Avatar
    OK well I have a Kyocera hydro icon android 4.4.2 have just finally gained root access and since then I have been trying to change the boot animation. I have been using all the common apps to do so with no luck at all none of them seem to work. I have tried every install location available and nothing. So I tried to do it the manual way through root browser and I still can't get it to work. I'm not going to say I'm upset but now it no longer has the boost mobile boot screen and just says android. I know I must have deleted the original somehow and I don't care much about that. Although I'd really like to see something when it turns on. I realize there's that moment in a mans life where he's gotta ask for help Lol! So here I am please help me before I screw up something more important.

    regs
    07-31-2015 12:32 AM
  2. Rukbat's Avatar
    Did you install a bootanimation.zip file in place of the one you removed?
    07-31-2015 12:42 AM
  3. Regular Giampino's Avatar
    Yes

    regs
    08-01-2015 08:59 PM

Similar Threads

  1. Gear S - HELP!!!!
    By Mark Brown19 in forum Samsung Gear S
    Replies: 20
    Last Post: 09-25-2015, 07:52 PM
  2. Where can I purchase a motherboard for my S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 09-02-2015, 04:42 PM
  3. 4.4.2 HELP??
    By irish007 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 07-31-2015, 12:25 AM
  4. Help tmobile to at&t s6 issues
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-30-2015, 08:47 PM
  5. please help
    By stsullivan in forum Google Nexus 6
    Replies: 4
    Last Post: 07-30-2015, 06:05 PM
LINK TO POST COPIED TO CLIPBOARD