1. AC Question's Avatar
    you can restart my motorola 4g by pressing on the power button for a few seconds, and I accidentally restarted it about an hour ago. However now when it boots up and displays all the motorola logos it just goes to a blackscreen. If I hold down the power button a 'power off?' message comes on screen, and if I plug it in it will show the charging screen. However when I plug it into the computer it doesn't appear as a device. I've tried restarting it and turning it on again, but I have no idea what's wrong, or how I can fix it.
    08-08-2015 09:32 AM
  2. Golfdriver97's Avatar
    You can try rebooting into recovery and clearing the system cache. What is the model number of your Moto?
    08-08-2015 10:13 AM
  3. Immy Cowper's Avatar
    it's XT1039, i've tried rebooting it, and it seems to work, until it finishes optimising apps and then it just goes back to black screen. It can still screenshot however?
    08-08-2015 01:20 PM
  4. John Lamoureux's Avatar
    Did you ever solve this? I have the EXACT same problem with my 2014 Moto X PE (1095). It charges and boots, but to a black screen. Hold the power button and I get the Power Off? prompt. Sometimes I get " Optimizing apps" or "Android is starting" but when complete I always have a black screen. Cleared the cache partition but no go. Phone is stock and not rooted.

    Any ideas? Anyone? I guess the next step would be a reset but would rather avoid that if possible.

    Thanks,
    John
    09-09-2015 06:49 AM

Similar Threads

  1. HELP. I think i may have bricked my device
    By Stephanie Parker in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 11-09-2015, 02:50 PM
  2. Replies: 3
    Last Post: 08-09-2015, 03:40 AM
  3. Replies: 3
    Last Post: 08-08-2015, 04:06 PM
  4. Can't remember back-up password.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2015, 01:09 PM
  5. My emails don't show the entire content of messages.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-08-2015, 08:55 AM
LINK TO POST COPIED TO CLIPBOARD