1. Caregoingcrazy's Avatar
    I have got a pounding headache and have been at this for 2 days now. I've tried everything I can think of, and nothing works. My Samsung Galaxy 550 is running version 2.2. The music player on it only seems to acknowledge songs specifically downloaded off the phone ie. using money (even if they are free, the data costs money, and I only have so much per month). I have tried using Samsung Kies to no avail--all it does is send the music to my sd card, which neither my music player will acknowledge and I have an mp3 ringtone I made (again, with a program I bought called ringfactory, hoping I wouldn't be charged for every download of every ringtone, and wanting to be able to do it myself, quickly and easily, on my PC--ha, ha), also on my sd card as an mp3 file. I cannot in any way, shape or form get it onto the ring tones on my phone, the only one that will show up other than the ones that came with the stupid thing is, you guessed it, the only one that will show up on my mp3 player, the one song I have downloaded off my phone in an attempt to see if I put it in the same file as the downloaded song if that would work. I have used a bunch more data this morning attempting to download things that were suggested might work, winamp (won't recognize my device on PC end, on phone says my sd card is busy when it's not), an mp3 player called maple-something or other that was supposed to play off an sd card which, even though the website had the make of my phone, once downloaded, claimed it didn't support the page size, and I could try the paid version if I wanted. Ring extender, which could only access files my mp3 player can, another ring manager called aRing, which I couldn't download because all roads led back to the android market which no longer carries it, wasted data on trying several ways to do that. Attempting to put music files from Kies anywhere else causes it to shut down. (It's the newest version, and I have all the correct drivers, at least according to the samsung website). I tried going in through my computer and putting it into different file folders under audio and ringtones, did the same with my phone. I just cannot get this thing to work. Please, please, please, somebody, what can I do to fix this? I upgraded to 2.2 from 2.1 because I was running out of room on my phone very quickly, but now the sd card doesn't seem to be able to be accessed by anything on the phone (I also have 2 apps, one of which is app2sd the other I can't recall but all they show is the apps I have on the card.

    This is just driving me crazy... (But I think you already guessed that, right? LOL)

    01-26-2011 03:58 PM
LINK TO POST COPIED TO CLIPBOARD