1. AC Question's Avatar
    i have a Motorola milestone 3 (moto droid 3) rooted with safestrap and a custom cyanogen 9. it was already slow but usable, but 2 days ago, after a not weird sudden restart, Whatsapp asked me to check in with my cellnumber and reload the convs history. wierd. then suddenly went without batery.

    now, i cant even log in with my google account (but somehow keep downlading some updates, the same updates, after any restart). i tried uninstaling things but after a restart, nothing was uninstaled. same with changing configs.

    i tried to errase everything and start from 0. and there it was everything again. i noted that the instalation log showed some "unable to u/mount" and others.

    then i tried to go with the stock room. but it keeps starting with the other room. i tried factory reset from safetrap and nothing changed.

    what can i do?
    08-14-2015 08:18 AM

Similar Threads

  1. Why can't I make or receive calls on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 08-21-2015, 01:08 AM
  2. Replies: 1
    Last Post: 08-18-2015, 08:16 PM
  3. I'm up for a new phone, help me decide!
    By owensch1 in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2015, 10:00 AM
  4. Why do Google Play services on my Moto G stop?
    By AC Question in forum Moto G (2013)
    Replies: 1
    Last Post: 08-14-2015, 09:39 AM
  5. Why cant I control my music from my lock screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2015, 08:14 AM
LINK TO POST COPIED TO CLIPBOARD