1. prittyboy203's Avatar
    ok everyone i have a huge problem i have a friends motorola citrus and when he was telling me his problem it sounded like and easy fix ahhhh lol i was so wrong its weird because the problem is some how supposedly he used some type of app and it made everything huge i dont belive it for a sec but i tried to take the challenge on but when i looked at it i couldnt understand how it got this way everything on the screen is way to big and is over laping on top of everything. so i tried everything factory restore from the stock recovery and cache everything and it keeps coming up with over laping everything and where stuck at the activation screen where is says to touch the android to begin but there is no ya i can because the hand points to the middle of the screen but the android is like 3 inches down and there is a big change your language right in the way no matter what way i turn it and the emergency dialer the numbers are tiny lines and cant hit any keys as well as the keyboard. i could send pics to anyone that thinks that they could help i have thought of everything looking for a stock rom, looking for a factory reset tool for this type of phone but ether its to damn new or no one likes this phone to put anything out for it i cant find anything if someone gave me the stock rom or made a backup of it and could post it i could try that but i cant find any rom to try and flash cuz there is non on any site if someone could tell me what commands i would need to reprogram this phone like getting real deep into the phone and wiping out the system manualy maybe that could work and i also was seing this error come up in recovery the phone said it ''could not call on the cache recovery system'' i think its not connecting when a phone needs to call on something in the system portion to tell the phone to do anything i think he broke the commands and it wont do anything and thats whats messing with the phone but any help at all will be great thanks
    01-29-2011 12:41 AM
  2. prittyboy203's Avatar
    Pics of the problem I'm having.

    Sent from my PC36100 using Tapatalk
    01-29-2011 12:46 AM
  3. prittyboy203's Avatar
    Pic 2 of my problem

    Sent from my PC36100 using Tapatalk
    01-29-2011 12:47 AM
  4. prittyboy203's Avatar
    Pic showing how the hand point where the android should be and it usually say hit the android to begin but it's all to big and the letter are to big or everything is to big

    Sent from my PC36100 using Tapatalk
    01-29-2011 12:53 AM
  5. phuthanvinh's Avatar
    Is it rooted? If it is, download an app called "lcd density for root" from the market and change it to 240 to sew what happen.

    Edit: wait.... if u did a factory reset, i dont know if u can manage to pass through the sign in screen to get through the market...hum....tricky.

    Sent from my DROIDX using Tapatalk
    01-29-2011 12:59 AM
  6. prittyboy203's Avatar
    ya that could have been the app that he used cuz he said he rooted it but looking at the recovery image its still stock so i cant verify if it is legit but he said it was and i cant get past anything thats why im stumped on anything and where trying to do something without going to verizon because he got it off the craigslist had it for a week and then busted it and he dosent have the money or the insurence on it :-/
    01-29-2011 01:12 AM
  7. phuthanvinh's Avatar
    I think this more than what i know. If u didnt do a factory reset there might be a work around, now its hard to pass through the sign in screen to enable debugger in the settings. By now, if u lucky still have root, then getting everything done would be entirely running on adb codes from ur computer. Here is an email to a developer who wrote that app, try to contact him and ask for help. Good luck to your friend.


    Sent from my DROIDX using Tapatalk
    prittyboy203 likes this.
    01-29-2011 01:26 AM
  8. igotsanevo4g's Avatar
    try tapping the cornors of the screen to see if you can skip the sign on, it works on aosp, so its worth a try.

    Or flash a stock update package from recovery.
    prittyboy203 likes this.
    01-29-2011 01:31 AM
  9. prittyboy203's Avatar
    thanks for the info on the app dev and my friend that was the 3rd thing i did was try hitting the corners ive just learned that trick and it worked a bunch times on others phones that happend to be verizon so i thought it might work but no matter where i try and not hit the corners that big *** languages button always hit and i try it in the emergency dialer where there was more space but if you look there is the voice mail button on the bottom left side there is space there now but there looks like there is space on the bottom right corner but that whole side is the call button and that is where i try an go fast to hit the other side but no die man :-/ but you would be the best if you got your hands on a flash able zip that i could try and flash in recovery and the other option is some commands that i could loop around if there where some way i could get the damn thing to connect to the pc it will let me use usb to transfer and it wont find the devices when typing adb devices and when i hold the volume up and power i get the fastboot screen in blue with a list if components and at the bottom it says fastboot not permited :-/ of course it would say that lol i think the best way is to get a flashable zip and sometimes if i click on the factory reset it wont wipe it will come up with the errors i mentioned and when i catch it quick it will wipe but havent goot a install update file to see if it works again thanks for all the info and sorry for the very detailed post just haved explain everything i have and hadnt been able because of the problem i have
    01-29-2011 02:01 AM
  10. phuthanvinh's Avatar
    Ur phone is not running on aosp, its motoblur. I guess you would have to google for the stock image of citrus, take ur sdcard out and connect it to computer and place an imagine in the root of it.

    Sent from my DROIDX using Tapatalk
    01-29-2011 01:29 PM
  11. prittyboy203's Avatar
    Ya I knew that it was motoblur already I tried to rephrase my search about 40 times and only get Droid forums or a guide there is nothing if you found anything if can or will It would be very much appreciated I know how to do the sdcard stuff I can't find anything that's why I haven't tried it and the Citrus doesn't connect with the laptop it only will let me transfer files but if I try any commands it says devices connected

    Sent from my PC36100 using Tapatalk
    01-29-2011 03:36 PM
  12. ajkandask's Avatar
    Were you ever able to solve this problem? If so would u plz plz tell me what i need to do, im having the same exact issue on my husbanfs ph.
    05-04-2012 01:24 AM