1. DNicolasL's Avatar
    How do I set adb up? My machine is Windows 7 64bit and devices are EVO4G and Nook Color.
    02-01-2011 12:48 PM
  2. DroidXcon's Avatar
    02-01-2011 12:50 PM
  3. rpk925's Avatar
    hi i have downloaded the quickadb program to my c: drive. i have open up the command prompt and changed the location like it says c:\quickadb. and i ran the command "abd device" and all it says is Android Debug Bridge 1.0.26 andgave me was a long list of commands(like when you run "help") the goes back to command prompt, it is like its not recognizing my phone because it dosent show up in adb at all, i have tried the regular adb way but got errors after running commands? iam new to android and have never used adb before, any help getting it up and running would be great have been trying for 3 days now!. thanks
    04-29-2011 06:11 PM
  4. DroidXcon's Avatar
    hi i have downloaded the quickadb program to my c: drive. i have open up the command prompt and changed the location like it says c:\quickadb. and i ran the command "abd device" and all it says is Android Debug Bridge 1.0.26 andgave me was a long list of commands(like when you run "help") the goes back to command prompt, it is like its not recognizing my phone because it dosent show up in adb at all, i have tried the regular adb way but got errors after running commands? iam new to android and have never used adb before, any help getting it up and running would be great have been trying for 3 days now!. thanks
    "abd device" should be adb

    EDIT: it should also be devices not device..... adb devices
    04-29-2011 06:36 PM
LINK TO POST COPIED TO CLIPBOARD