1. klavins's Avatar
    I tried updating the bootstack on my LG G2 since it was having WiFi disconnect issues. After updating it with the Lollipop bootstack on a Lollipop ROM (Dirty Unicorns 5.1.1) I couldn't use the camera and flash light.

    I then decided to just flash the stock LG G2 Lollipop KDZ and start afresh.

    However, my phone became bricked into fastboot mode but I got out of it by flashing all the img files through fastboot. Now it is getting stuck at the LG logo and I can't enter fastboot or recovery now... I can access download mode but it says it's still rooted and when I go to flash a new KDZ (tried multiple versions) it says phone disconnected, or force closes the support tool.

    I've been in this situation before but I can't remember how I got out of it...

    I'm running Windows 8.1 and have read that you can't flash KDZ through the support tool on Windows 8/8.1 so I'm in the process of installing a Windows 7 virtual machine.
    09-10-2015 08:55 PM

Similar Threads

  1. Can I view trail camera sd card on a S4?
    By AC Question in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 09-26-2015, 10:16 PM
  2. Replies: 6
    Last Post: 09-11-2015, 12:20 PM
  3. Galaxy S3 stuck in recovery ADB, how can I get out of it?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 09-11-2015, 06:23 AM
  4. How To Know LG G Pro variations? F240K / F240L / F240S
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-10-2015, 08:33 PM
  5. How do I set new tabs in LG G4 to open as blank?
    By AC Question in forum LG G4
    Replies: 0
    Last Post: 09-10-2015, 07:28 PM
LINK TO POST COPIED TO CLIPBOARD