1. sodaddict's Avatar
    I'm trying to sign into my google account on my android phone after a factory reset. But whenever i put in the email and password and click next, it shows me a page with a robot fixing himself saying "The page you requested is invalid". I tried this more than 40 times today, i tried signing in from other apps but nothing works, is there a solution for this?
    My phone is a AT&T Samsung Galaxy S4 (ZTE) if that helps.
    10-07-2015 05:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I assume you mean LTE. ZTE is a Chinese mobile device manufacturer.

    Do you have 2-step authentication turned on for your Google account? If so, go to your Google account settings on your computer and turn off 2-step temporarily. Now try to log in on the phone again.
  3. B. Diddy's Avatar
    Welcome to Android Central! I assume you mean LTE. ZTE is a Chinese mobile device manufacturer.

    Do you have 2-step authentication turned on for your Google account? If so, go to your Google account settings on your computer and turn off 2-step temporarily. Now try to log in on the phone again.
    gumex likes this.
    10-08-2015 01:33 AM
  4. sodaddict's Avatar
    It worked, thanks.
    B. Diddy likes this.
    10-08-2015 08:01 PM

Similar Threads

  1. Can't take a Screenshot on Samsung Galaxy Grand Prime
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-18-2016, 06:28 AM
  2. Why is my battery life draining so fast?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 10-10-2015, 01:38 AM
  3. Replies: 1
    Last Post: 10-08-2015, 03:35 AM
  4. I am not able to find blocking mode on my Note Edge, where can I find it??
    By AC Question in forum Samsung Galaxy Note Edge
    Replies: 1
    Last Post: 10-07-2015, 05:40 PM
  5. Google Now issue
    By Kalvin Kerns in forum Samsung Galaxy S6
    Replies: 0
    Last Post: 10-07-2015, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD