1. 42726327's Avatar
    i have two sd cards one is 4GB and the other is 8GB both have same problem..
    whenever i want to format it says windows was unable to complete the format. i have tried through management console and CMD but does'nt work.. both are in RAW format please please help me to fix this problem i have very important data in it
    10-21-2015 03:31 PM
  2. EvvLio Games's Avatar
    It's easier to buy a new sd card I think. Recently I tried to restore the sd card but unsuccessfully =(
    10-21-2015 04:01 PM
  3. JustinPA's Avatar
    I'm having serious issues with getting files I copy to my SD card to be readable on my wife's Samsung Galaxy Note 4. I'm pretty sure it isn't a defect in the card as I've tried several cards, including a 64GB SanDisk and two Samsung EVO 32GB cards, but still the same results with all of them, leading me to believe it has to be something else - I don't think it is a virus because I've scanned and cleaned my PC several times with multiple top rated scanners/cleaners. But no matter what I do with any of these 3 SD cards, I can't get the stuff I copy to them to be read on the phone. The phone is brand new and has never had much of anything downloaded or installed to it, so I don't think it is an OS or software issue, but I'm completely dumbfounded. The problem I'm having is that I have tried copying files to the cards using several methods - 1) an SD card reader I have installed on the PC, 2) a USB stick that has built in SD slots to use as a reader, 3) copying using the USB cable while the card is in the phone itself. I have copied movies, music, and pictures to the card, but I've had strange things happen like files being unreadable and files/folders simply disappearing after I've copied them. I tried formatting from scratch using the card reader and kept getting "Windows could not format the card." Another card formatted okay but I'd copy a whole folder full of files and then two minutes later after switching to another folder and going back, the folder is there, but all the files have disappeared. Then I had some folders I copied that completely disappeared once I put the card in the phone. I'm pulling my hair out trying to figure out what the hell is going on. Even though some folders retained all the files I copied, the phone won't recognize any of the pictures - it just shows me some icon that shows the file isn't readable and clicking on it just spouts an error, none of the videos will play on any of the 5 different video players I have tried, and the music folders all show up but only some songs will play and the rest do not. I'm beside myself sick because I wanted to do this for my wife's birthday and I cannot figure out how or why between three expensive SD cards, I can't get stuff to simply copy and be playable or viewable. I've been pretty good with computers for years and built my current PC from the ground up, but never had problems like this before. It is driving me insane and I have tried looking up answers online, but it seems that SD problems are widely varied and nobody I've seen has the exact same issue. If anyone can help, I'd really appreciate it!

    Thanks,
    Justin B.
    10-24-2015 08:50 PM

Similar Threads

  1. Why is my swipe Elite showing my privacy protection password?
    By AC Question in forum LG Optimus Elite
    Replies: 1
    Last Post: 07-15-2016, 09:55 AM
  2. Switching phones/SIM cards/Nexus 5X
    By clouds0222 in forum Nexus 5X
    Replies: 23
    Last Post: 04-10-2016, 04:51 PM
  3. Is the 1gb/8gb Moto G good enough?
    By SupersoNick_95 in forum Moto G (2015)
    Replies: 11
    Last Post: 11-27-2015, 05:08 PM
  4. How can I stop my phone from freezing up?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 10-21-2015, 04:02 PM
  5. Replies: 2
    Last Post: 10-21-2015, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD