1. amayes's Avatar
    I searched a bit around the forum but no luck with this question. For some reason my haptic feedback for the 4 front buttons turned itself off or i did by accident. I checked the haptic feedback setting in display and sound and the box is checked.. can anyone explain what might be happening or how to turn them back on, i love that little vibration!

    in the mean time i'm gonna try a battery pull, but please help!
    thanks
    01-23-2010 09:48 AM
  2. amayes's Avatar
    Bat pull didn't help.. any suggestions?
    01-23-2010 02:31 PM
  3. ardoreal's Avatar
    Is there any haptic feedback at all? ie vibrating setting for calls?
    01-23-2010 02:43 PM
  4. amayes's Avatar
    Nope, I can't get any vibration
    01-23-2010 02:52 PM
  5. ardoreal's Avatar
    That seems morelike a problem in general. Try a factory reset? I'm not really aware of any other way unless you want to go the hacking route, but that wipes all your data too.
    01-23-2010 03:26 PM
  6. amayes's Avatar
    yeah i dont want to lose all the data, guess Verizon's getting a visit later.. thanks for the help though
    01-23-2010 04:20 PM
  7. amayes's Avatar
    looks like there really wasnt a fix. the vibration mechanism in the phone gave out. so i got a replacement phone.. thanks for the help though!
    01-24-2010 12:32 AM
  8. prometheus's Avatar
    That sucks, sorry...

    Do you think it was hardware related and just a bum device or was there some third party app or hack that screwed it up? were you rooted? running 2.0.1? dropped phone? wet?
    01-24-2010 05:15 PM
LINK TO POST COPIED TO CLIPBOARD