1. Hanzo Inuya's Avatar
    Hi,
    A few days ago I was messing with my rooted Polaroïd Pro 5023 PW and I somehow ended up deleting Phone.apk (/system/app/phone.apk). Since I had a backup of the file I tried and restore it to its original location using Root Explorer, then ES File Explorer. But now I am unable to make or receive a call, lost my signal (red cross on top of the screen next to the clock), I am also unable to view my contacts. I tried several phone.apk's but non of them worked. Changed the permissions to rw-r--r-- but to no avail.

    From what I read here I think I have to mount something somewhere since system apps can't be directly installed?

    I also tried pushing the stock Phone.apk using Quick Adb Pusher V0.5, no success.

    I hope someone reads this and finds the solution to my problem.
    10-31-2015 03:20 AM

Similar Threads

  1. Replies: 2
    Last Post: 10-31-2015, 11:28 AM
  2. Why won't my Samsung Galaxy Exhibit go to main screen?
    By AC Question in forum T-Mobile Samsung Exhibit 2 4G
    Replies: 0
    Last Post: 10-31-2015, 03:16 AM
  3. How can i open my phone with out the alternative password
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-31-2015, 02:37 AM
  4. Replies: 0
    Last Post: 10-31-2015, 02:09 AM
  5. Replies: 0
    Last Post: 10-31-2015, 01:59 AM
LINK TO POST COPIED TO CLIPBOARD